English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 20 January 2021, 14:17   #1
MBG
Registered User

 
Join Date: Jan 2021
Location: NL
Posts: 42
A1200 kickstart roms placement

Hi, I just received my new 3.1.4 kickstart roms for my A1200.
Unfortunately they only came with instructions for the A4000 so not very helpfull.
As I don't want to blow up my computer I need to know which rom goes in which socket.
The labels on both are the same except that one says HI and one says LO.
Can anyone tell me where to put them? Thanks!

Last edited by MBG; 20 January 2021 at 15:53.
MBG is offline  
Old 20 January 2021, 15:00   #2
supaduper
Registered User
supaduper's Avatar
 
Join Date: Oct 2012
Location: Birmingham UK
Posts: 938
Lo = u6b
supaduper is offline  
Old 20 January 2021, 15:04   #3
wiz12
Registered User

 
Join Date: Feb 2017
Location: Ireland
Posts: 334
HI goes on the bottom near the 020 CPU and LO goes on the top.
wiz12 is online now  
Old 20 January 2021, 16:28   #4
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 40
Posts: 8,315
And the spare pins must be on the notch side of the socket.
Jope is offline  
Old 20 January 2021, 16:58   #5
eXeler0
Registered User

eXeler0's Avatar
 
Join Date: Feb 2015
Location: Sweden
Age: 47
Posts: 1,884
Quote:
Originally Posted by MBG View Post
Hi, I just received my new 3.1.4 kickstart roms for my A1200.
Unfortunately they only came with instructions for the A4000 so not very helpfull.
As I don't want to blow up my computer I need to know which rom goes in which socket.
The labels on both are the same except that one says HI and one says LO.
Can anyone tell me where to put them? Thanks!
I had the exact same issue when I got ROMs from cloanto couple of years ago so I made a pic to remember:
https://www.exretro.com/galleries/co..._Cloanto_3.jpg
eXeler0 is online now  
Old 20 January 2021, 17:40   #6
MrClump
Registered User

 
Join Date: Aug 2020
Location: Torquay
Posts: 55
Quote:
Originally Posted by MBG View Post
Hi, I just received my new 3.1.4 kickstart roms for my A1200.
Unfortunately they only came with instructions for the A4000 so not very helpfull.
As I don't want to blow up my computer I need to know which rom goes in which socket.
The labels on both are the same except that one says HI and one says LO.
Can anyone tell me where to put them? Thanks!
Both chips are electrically the same, so if you put them in the wrong sockets (so long as they are correctly oriented) all that will happen is the Amiga will fail to boot. When my 3.1.4s arrived they were both labelled HI so it was a crap shoot which way round they went in! I got them wrong first time round.
MrClump is offline  
Old 20 January 2021, 22:41   #7
MBG
Registered User

 
Join Date: Jan 2021
Location: NL
Posts: 42
Thanks everybody, that worked! Booted up first time and no smoke!
MBG is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Split/join ROMs (kickstart ROMs) NLS support.Other 7 10 September 2018 00:54
Kickstart 3.1 ROMs Coltch support.Hardware 4 19 June 2012 00:00
FS: Kickstart Roms 3.0 A1200 Dreamcast270mhz MarketPlace 0 26 December 2009 22:47
WTB: kickstart roms for A1200 viz17 MarketPlace 1 14 December 2009 00:07
A1200 Fan and heatsink placement probs Akira support.Hardware 22 20 March 2004 22:02

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:04.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07869 seconds with 14 queries