English Amiga Board


Go Back   English Amiga Board > Support > support.Amiga Forever

 
 
Thread Tools
Old 01 February 2013, 23:40   #1
alienbreed13
 
Posts: n/a
Question KX Light AF Installation Boot Problem (USB)

Hi, apologies for my first post on the forum being a problem and its probably a bit of a n00bish question but it is absolutely doing my head in! :/

I have got Amiga Forever 2012 and i have attempted to install the kxlight environment to my 4GB USB Kingston pen drive. After much perseverance with cfdisk throwing partition and cycle errors at me, i managed to get the files to successfully install. Once i had installed i then rebooted my netbook to run from the USB drive. At first it seems to attempt to boot, shows the amiga forever grey splash/loading screen but then does nothing apart from show this screen and i also noticed that the caps lock light is flashing on and off. I also tried to boot the usb drive on another laptop to exactly the same result .

Any help would with this would be greatly appreciated as im to the end of my tether with it.

Thanks in anticipation!
 
Old 03 February 2013, 05:31   #2
fishyfish
Banned
 
Join Date: Jul 2010
Location: Australia
Posts: 475
Generally the flashing keyboard LEDs mean linux kernel crash. Assuming this is the problem there's no real fix other than getting your hands dirty (making AF/KX Light more or less redundant in the process).
Only thing I can think to suggest other than replacing linux kernel/distro is to disable anything unused in your bios, and perhaps changing sata to ide compatible mode.
No guarantee this will work, but often a linux kernel crash is caused by unsupported h/w issues.

p.s. Im not %100 sure this is the problem, but going by the info you provided it does sond as though it may be.
fishyfish is offline  
Old 03 February 2013, 21:02   #3
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Quote:
Originally Posted by fishyfish View Post
...often a linux kernel crash is caused by unsupported h/w issues.
Quote:
Originally Posted by fishyfish View Post
...going by the info you provided it does sound as though it may be.
I was thinking 'unsupported hardware' as soon as I read the OP but, lacking experience with KX light on latterday hardware, I was not able to reply as eloquently as fishyfish.

I'm now almost certain that's the problem.
prowler is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dual Boot with KX Light/WinXP CyberTails support.Amiga Forever 3 27 February 2013 19:37
KX Light Install doesn't boot from HD/LiveCD boots very well ?? gerograph support.Amiga Forever 9 02 February 2011 22:05
X-Surf flashing power light, no boot :-( fitzsteve support.Hardware 17 25 October 2010 19:53
Subway USB installation Retrofan Hardware mods 5 10 July 2010 03:28
A1200 no boot and floppy light always on VresiBerba support.Hardware 10 13 December 2009 02:44

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06023 seconds with 13 queries