English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 22 January 2013, 18:34   #1
blueprint
 
Posts: n/a
A3000 PSU diagnostics

I recently acquired an A3000D which I suspect could have a defect PSU. Symptoms are, power LED is at half intensity and HD wont spin up properly at power- up. As far as I can see, the hardware self- test is never initiated. No response to soft reboot, <ctrl>-<a>-<a>.

I measured the pinout voltage from the main motherboard connector, with the following results:
PIN V
2 5.21
3 5.21
4 5.21
11 4.92
12 4.94
14 12.08
15 11.90

Now I am not sure if these values can be considered good or not. Any ideas? Is there anything else that can be tested on the PSU to see if it is good or not?

I happen to have a spare PSU from an A3000T (stashed away somewhere), but I understand these can not be used on A3000D? Not even sure if they have the same motherboard connector.
 
Old 25 January 2013, 12:41   #2
SilentBob
Junior Member

SilentBob's Avatar
 
Join Date: Nov 2003
Location: Norway
Age: 44
Posts: 241
The voltages look like they're within the +/- 5% spec. The 5V is a bit high, but not out of range.
SilentBob is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Wanted! A3000 PSU Calhoun MarketPlace 5 21 October 2011 17:05
Need help healing an A3000 PSU 8bitbubsy support.Hardware 25 03 July 2011 10:53
PSU Connectors A3000 & A4000 Cosmos MarketPlace 9 30 August 2010 22:13
Psu A3000 Cosmos request.Other 5 01 March 2010 12:56
A3000 PSU problem whiteb support.Hardware 9 03 February 2003 09:18

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06373 seconds with 13 queries