English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 17 November 2011, 18:48   #1
Soulast
 
Posts: n/a
Backbone under WinUAE

Im having problem with running Backbone_full.lha.
This might sound noobish or crazy but, i have no idea how to run it :/
I did try to add Backbone_full.lha in to flopy drive but with no positive result same as under Workbench 1.3.

please help i'm really willing to create some demos with this software..
 
Old 17 November 2011, 19:13   #2
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 39
Posts: 17,789
You need to unpack .lha archive first. You can do it with free and small 7-zip for Windows.
s2325 is offline  
Old 17 November 2011, 19:45   #3
Soulast
 
Posts: n/a
I did it with winrar after unpack there are a lot of folders etc but theres no adf file :/
 
Old 17 November 2011, 19:47   #4
Graham Humphrey
Moderator
Graham Humphrey's Avatar
 
Join Date: Jul 2004
Location: Norwich, Norfolk, UK
Age: 32
Posts: 11,060
That's because there isn't an ADF for it - it's too big and is designed to be run from hard drive only. So you'll need to set up a hard drive to use in WinUAE. Also I'm not sure it'll run under 1.3 but I'm pretty sure somebody will know one way or the other.
Graham Humphrey is offline  
Old 17 November 2011, 20:50   #5
Soulast
 
Posts: n/a
Thank u guys, any advice did help so i did create HD's and install WB3.1 and from there run Backbone...
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Backbone, problem Koyot1222 support.Apps 1 12 March 2012 23:18
P:ICARUS (backbone project) Soulast project.Amiga Game Factory 0 19 November 2011 10:47
Backbone image editor. Dreedo support.Apps 4 18 January 2011 00:20
Backbone Register Help AmigaNG support.Apps 10 13 May 2008 21:57
BackBone install issue DrF support.Apps 3 15 October 2007 16:18

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06094 seconds with 13 queries