English Amiga Board


Go Back   English Amiga Board > Support > support.Amiga Forever

 
 
Thread Tools
Old 31 December 2013, 14:14   #1
Arnie
R.I.P Smudge 18-08-16

Arnie's Avatar
 
Join Date: Aug 2005
Location: Leicester/UK
Age: 61
Posts: 3,896
AF and WHDLoad

I have made a RP9 of the Cadaver games and demo disks using a HDF and WHDLoad installed games.

All the games and demos work fine with A600 config except The Gate Demo (Amiga Format). It hangs to a black screen no matter what configuration I use.

I upgraded to WHDLoad 17.2 and no change. Then I upgraded AF to WinUAE 2.7 and had some partial success. The demo now boots using A1200 config only.

The ADF version works fine so why not the hd-installed version?

Last edited by Arnie; 01 January 2014 at 14:45.
Arnie is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS-UAE - Unregistered WHDLOAD : WHDLOAD.KEY - FIX Neil79 support.FS-UAE 14 29 January 2013 22:34
help me executing an whdload-installed game without whdload Gaula92 support.Games 7 26 January 2011 21:44
whdload instructions? [where to put WHDLoad games for GameBase Amiga v1.4] luke_70it project.MAGE 8 28 October 2009 06:36
WHDload issues (Complete WHDload nub, apologies in advance) dire_wolf project.WHDLoad 31 09 October 2009 20:41
http://www.whdload.de/whdload/vip/ Crank79 project.WHDLoad 37 11 April 2007 16:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06807 seconds with 15 queries