English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 26 August 2019, 01:55   #21
Marchie
Registered User

Marchie's Avatar
 
Join Date: Jul 2016
Location: Sydney / London
Posts: 478
In order to be scientific about this we really should buy everything, then test and compare.

Anyone here good for a loan?
Marchie is offline  
Old 26 August 2019, 12:33   #22
ptyerman
Registered User

ptyerman's Avatar
 
Join Date: Jun 2012
Location: Worksop/UK
Age: 55
Posts: 1,243
Quote:
Originally Posted by mech View Post
Unless something has changed, i am using a vampire V2(not plus) in my A2000 with GVP SCSI card and scsi card reader.A 2286 bridgeboard,and a A2065 Ethernet card and they all work fine with vampire.


On the A500 i use a vampire with a gvp ANET sidecar(basically a hydra ethernet card) and it too works fine.
That is useful info, thanks. Worth looking in to.
I am far behind on these things as my interest in the vampire disappeared when this problem was brought to light in the early days, I haven't looked at it since.
They must have looked at the problem and solved it by the sound of it. You would think they would have announced it or something, or that there was plenty of reports around stating it was working! Yours is the only statement I have seen on the subject.
Still, I'm loath to dish out that much money on one without knowing for sure it's widely working without problems with zorro 2 cards!
I'll keep my eye out for any more reports.
ptyerman is offline  
Old 26 August 2019, 12:55   #23
Seiya
Registered User

Seiya's Avatar
 
Join Date: Nov 2014
Location: Italy
Posts: 963
Quote:
Originally Posted by klx300r View Post
the Vampire will make all your dreams come true especially as it's more and more compatible with most original 68k apps and games
i'd like to see a video with All (and i said all) amiga software that run on Vampire.
Strange that any video there are always the same games and apps.
Seiya is offline  
Old 26 August 2019, 13:14   #24
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 39
Posts: 7,354
Quote:
Originally Posted by Seiya View Post
i'd like to see a video with All (and i said all) amiga software that run on Vampire.
I'm not sure if that's a reasonable thing to ask. Perhaps make a list of the software relevant to you and hopefully someone takes the time try some of them out for you.
Jope is online now  
Old 26 August 2019, 13:23   #25
TuKo
Apollo Team

TuKo's Avatar
 
Join Date: May 2014
Location: not far
Posts: 269
Quote:
Originally Posted by Seiya View Post
i'd like to see a video with All (and i said all) amiga software that run on Vampire.
Strange that any video there are always the same games and apps.
I fear we will all be dead when we will end recording the last video. Wouldn't it be a shorter video of things not working ?

Mind what ? It could even be useful to fix non working things (if any) !

Why not start to be constructive and not the other way around ?

Last edited by TuKo; 26 August 2019 at 13:44.
TuKo is offline  
Old 26 August 2019, 13:53   #26
grond
Registered User

 
Join Date: Jun 2015
Location: Germany
Posts: 638
Quote:
Originally Posted by ptyerman View Post
my interest in the vampire disappeared when this problem was brought to light in the early days, I haven't looked at it since.
They must have looked at the problem and solved it by the sound of it. You would think they would have announced it or something, or that there was plenty of reports around stating it was working! Yours is the only statement I have seen on the subject.
Still, I'm loath to dish out that much money on one without knowing for sure it's widely working without problems with zorro 2 cards!
I'll keep my eye out for any more reports.


The only thing that has changed is the amount of deliberate badmouthing of the Vampire since more and more people got one to try for themselves. The status of Z2 cards in an A2000 has not changed ever: Only cards that do DMA do not work. These cards are a few SCSI controllers and probably another few cards. Everything else has always worked just fine. Nonetheless, the V500 is an accelerator card directed at the A500, not the A1000 or A2000.
grond is offline  
Old 26 August 2019, 14:07   #27
Seiya
Registered User

Seiya's Avatar
 
Join Date: Nov 2014
Location: Italy
Posts: 963
Quote:
Originally Posted by Jope View Post
I'm not sure if that's a reasonable thing to ask. Perhaps make a list of the software relevant to you and hopefully someone takes the time try some of them out for you.
if someone declare that vampire is more and more compatible then real Amiga must show what they say.
but your suggest could be usefull to create a new list of compatibility
Seiya is offline  
Old 27 August 2019, 09:45   #28
ptyerman
Registered User

ptyerman's Avatar
 
Join Date: Jun 2012
Location: Worksop/UK
Age: 55
Posts: 1,243
Quote:
Originally Posted by grond View Post
The only thing that has changed is the amount of deliberate badmouthing of the Vampire since more and more people got one to try for themselves. The status of Z2 cards in an A2000 has not changed ever: Only cards that do DMA do not work. These cards are a few SCSI controllers and probably another few cards. Everything else has always worked just fine. Nonetheless, the V500 is an accelerator card directed at the A500, not the A1000 or A2000.
Thanks for confirming it doesn't work with some cards. I have a couple of SCSI cards that I think are DMA so I will continue to give it a miss and look at other solutions.
ptyerman is offline  
Old 27 August 2019, 10:41   #29
grond
Registered User

 
Join Date: Jun 2015
Location: Germany
Posts: 638
Quote:
Originally Posted by ptyerman View Post
Thanks for confirming it doesn't work with some cards.

Your welcome, although that is no secret.




Quote:
I have a couple of SCSI cards that I think are DMA so I will continue to give it a miss and look at other solutions.


I think some of those SCSI controllers can be set to not use DMA. With the Z2 bus limited to something like 3.5 MB/s, the V500's internal IDE is faster anyway and the SCSI controllers would most likely only be needed for copying over old files for which a non-DMA operation is good enough.
grond is offline  
Old 27 August 2019, 10:54   #30
demolition
Unregistered User
demolition's Avatar
 
Join Date: Sep 2012
Location: Copenhagen / DK
Age: 39
Posts: 3,963
Quote:
Originally Posted by Minuous View Post
Seems it only handles the 68000 instruction set? In which case it is entirely useless as most software that expects a fast Amiga will be built for 68020 or later, and of course AmigaOS 3.5/3.9 itself also requires 68020 or later. A bit like if AMD brought out a CPU that only handles the 80286 instruction set, doesn't matter how fast it is if it doesn't support all the instructions, it won't even run the programs.
Hold your horses.. Yes, it runs 68000 software but it also handles 68020 or 68040 instructions as well for that matter. The OS dist built specifically for Vampire (coffin) is based on WB3.9 so it obviously runs fine.
In terms of compatibility, many people are focused on plain 68000 compatibility since that is what most games were made for. A regular 68060 accelerator will not run old 68000 code as well as a Vampire.
demolition is online now  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
TOSEC Release (2019-04-01) eispic project.TOSEC (amiga only) 2 02 April 2019 15:13
2019 Calendar ptyerman Amiga scene 3 07 December 2018 07:41
Gold 2.7 release for the Vampire accelerators guibrush News 110 06 June 2018 01:55
WinUAE Assembly dump from point to point? Sim085 support.WinUAE 3 11 April 2017 19:43
Any interested in buying NEW PPC and 68K accelerators for A1200? keropi MarketPlace 8 23 February 2005 00:20

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:39.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.08003 seconds with 15 queries