English Amiga Board


Go Back   English Amiga Board > Other Projects > project.WHDLoad

 
 
Thread Tools
Old 22 July 2010, 16:13   #1
e5frog
The Headstrong
e5frog's Avatar
 
Join Date: May 2010
Location: Älvängen / Sweden
Age: 45
Posts: 268
Send a message via ICQ to e5frog Send a message via MSN to e5frog
DOS-Error #205 on reading "Disk.1".

I have gotten a lot of these error messages:
Quote:
DOS-Error #205
(object not found)
on reading "Disk.1".
Pinball Fantasies, North & South among others.

Is it because it can't find the Disk.1-file (which is present) or is it because there's a file missing in the image/faulty image?

What to do?
e5frog is offline  
Old 22 July 2010, 16:16   #2
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 42
Posts: 24,024
Most likely a memory problem (or rather a lack of )
Have a look here for example : http://eab.abime.net/showthread.php?p=517920#post517920
TCD is offline  
Old 22 July 2010, 16:26   #3
e5frog
The Headstrong
e5frog's Avatar
 
Join Date: May 2010
Location: Älvängen / Sweden
Age: 45
Posts: 268
Send a message via ICQ to e5frog Send a message via MSN to e5frog
Yes, I'm running a 2MB ChipMem A600.

OK, kind of idiotic error message then if it was not able to allocate memory for the entire 880kB diskimage (and perhaps gulping memory for KS as well).

I changed the WinUAE emulation to 4MB ChipMem and it started right away - I guess it's a "one disk" game anyway so I might as well run it from disk - or get more memory for the A600... It would have been nice to save that space in the "on the table"-disk box.

Thanks for clearing it out.
e5frog is offline  
Old 22 July 2010, 16:48   #4
Wepl
Moderator
Wepl's Avatar
 
Join Date: Nov 2001
Location: Germany
Posts: 721
this is very probably because http://mantis.whdload.de/view.php?id=2154
please try latest beta http://whdload.de/whdload/whd170.lha
Wepl is offline  
Old 22 July 2010, 17:35   #5
e5frog
The Headstrong
e5frog's Avatar
 
Join Date: May 2010
Location: Älvängen / Sweden
Age: 45
Posts: 268
Send a message via ICQ to e5frog Send a message via MSN to e5frog
Thanks Wepl - with the v.17 of WHDLoad North&South doesn't seem to crash at least, but it doesn't load either (in WinUAE with 2MB Chip and A600 emulation). Black screen and HD light flashing once per second approximately.

Pinball Fantasies started though, all the intro pictures were showing but then I got a black screen with music at the selection screen and couldn't do much more than listen to the music.
e5frog is offline  
Old 22 July 2010, 17:48   #6
e5frog
The Headstrong
e5frog's Avatar
 
Join Date: May 2010
Location: Älvängen / Sweden
Age: 45
Posts: 268
Send a message via ICQ to e5frog Send a message via MSN to e5frog
Ha... N&S actually started after some 10 minutes or so...
Strange thing though - mouse pointer is floating to the right all the time - and then it crashed into "guru".

I'll try it on the real machine as well - expecting the same results.
e5frog is offline  
Old 22 July 2010, 18:03   #7
e5frog
The Headstrong
e5frog's Avatar
 
Join Date: May 2010
Location: Älvängen / Sweden
Age: 45
Posts: 268
Send a message via ICQ to e5frog Send a message via MSN to e5frog
Tried it again on both machines - it works! Ten minutes is perhaps a bit exaggerated but I think it loads faster from disk. But a few minutes of darkness before it starts up.
e5frog is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hired Guns WHDload Error #205 (object not found) on writing "SavedGames/Track00"? dex support.Games 12 08 February 2019 03:35
HELP, lost my WORK: partition "not a dos disk" paul773car support.Hardware 34 25 June 2010 21:08
SFS and "no dos disk" after crash RogerWilco09 support.Apps 6 11 April 2009 12:56
"DOS-Error #205 (object not found) on reading "devs:kickstarts/kick 40068.a4000" Brutal_dentist New to Emulation or Amiga scene 10 03 April 2005 23:12
"DOS-Error #205 (object not found) on reading "devs:kickstarts/kick 40068.a4000" Unregistered New to Emulation or Amiga scene 1 22 December 2004 09:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:03.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.09739 seconds with 13 queries