English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 15 February 2017, 13:08   #1
AkumaWolf
Registered User

 
Join Date: Dec 2016
Location: London
Posts: 2
WHDLoad and Kickstart

So I have my nice install of ClassicWB on my CF, with kickstart files for WHDLoad in devs:kickstarts.

When I run any game from WHDLoad in WinUAE, all is fine, but when I put the CF back into my 1200 and try to load most of AGA games I get this:

error during 'resload_LoadKick'
invalid kickstart image 'devs:kickstarts/kick40068.a1200'

for non-AGA games, I get other errors, or they run up to a point and then crash.

Any idea?
AkumaWolf is offline  
AdSense AdSense  
Old 15 February 2017, 13:16   #2
Retro-Nerd
Missile Command Champion

Retro-Nerd's Avatar
 
Join Date: Aug 2005
Location: Germany
Age: 45
Posts: 10,388
Seems like the MaxTransfer value is wrong for your IDE-CF card. It has to be set to 1fe00 in the HDToolbox advanced settings for each partition or files gets corrupted during the copy process. You have to copy all files again after you've set the said value.

Could be also a broken ram bar or a turbocard/mainboard timing issue, if your MaxTransfer value is right.

Last edited by Retro-Nerd; 15 February 2017 at 14:06.
Retro-Nerd is online now  
Old 16 February 2017, 15:37   #3
AkumaWolf
Registered User

 
Join Date: Dec 2016
Location: London
Posts: 2
Worked like a charm just by changing the MaxTransfer value, thank you!
AkumaWolf is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHDLOAD - kickstart problem GadgetUK support.Games 14 20 March 2013 13:26
winuaeloader (whdload) reverting to kickstart 1.3 fil support.WinUAE 1 25 August 2011 14:37
Problems with 3.1 kickstart in WHDload zap64uk project.WHDLoad 7 30 March 2010 00:23
WhdLoad Compatability with Cyberstorm \ Kickstart ? THX1138 support.Apps 27 18 June 2006 22:47
Kickstart problem with WHDload... th4t1guy support.Apps 5 07 June 2004 23:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:34.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12892 seconds with 13 queries