English Amiga Board


Go Back   English Amiga Board > Support > support.Demos

 
 
Thread Tools
Old 21 October 2006, 14:20   #1
Jimbo
Registered User
Jimbo's Avatar
 
Join Date: Jul 2006
Location: Colchester Essex
Age: 38
Posts: 822
Friday the 13th - Part V (19xx)(Wanderers)

Hi there

I am having problems trying to get this demo to run, I have tried a few configs on Winuae by have had no luck what so ever.

I have stuck Friday the 13th - Part V (19xx)(Wanderers).rar in the zone.

It consists of 4 adf's

Friday the 13th - Part V (19xx)(Wanderers)(Disk 1 of 4).zip upto disc four.

I was wondering if anyone with knowledge with problem demo's would mind checking it out and showing me the exact config they used on Winuae(Latest). All I seem to get is a black screen with a cursor, and that seems to be it, I even left it for 5 mins just in case it was just a slow loader. I even tried a 1.2 Kickstart but still no good.

Many thanks in advance for any help.
Jimbo is offline  
AdSense AdSense  
Old 21 October 2006, 14:53   #2
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 37
Posts: 17,727
"blackout" from startup-sequence removed:

Last edited by s2325; 04 June 2008 at 20:33.
s2325 is offline  
Old 21 October 2006, 15:08   #3
Jimbo
Registered User
Jimbo's Avatar
 
Join Date: Jul 2006
Location: Colchester Essex
Age: 38
Posts: 822
Thats great. Thanks for that. Will have a play with that in a few mins.
Jimbo is offline  
Old 21 October 2006, 15:18   #4
Jimbo
Registered User
Jimbo's Avatar
 
Join Date: Jul 2006
Location: Colchester Essex
Age: 38
Posts: 822
Yeap works a treat now. Thank you for checking it for me
Jimbo is offline  
Old 21 October 2006, 15:35   #5
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 37
Posts: 17,727
On third disk skip disk problems by changing floppy disk speed to turbo & the demo fully works:http://img216.imageshack.us/img216/5...nderersvr4.gif (from bottom to top)
s2325 is offline  
Old 21 October 2006, 16:54   #6
Jimbo
Registered User
Jimbo's Avatar
 
Join Date: Jul 2006
Location: Colchester Essex
Age: 38
Posts: 822
I was wondering about disk III. Thanks for all your help, and also thanks for adding the pictures for me to play with.

Many Thanks
Jimbo is offline  
Old 23 October 2006, 09:06   #7
andreas
Zone Friend
 
Join Date: Jun 2001
Location: Germany
Age: 43
Posts: 5,858
Send a message via ICQ to andreas Send a message via AIM to andreas
Ouch. This should not happen. I'd say if it doesn't work with 100% floppy accuracy and only turbo, this is a bug in floppy emulation!
[EDIT] Yes there is a bug! It requires the aeons-old trick of ejecting disk, then inserting the other disk! (keyword "spinback")
I can't blame Toni here. Every freaking game/demo seems to have its own order of calling DSKRDY and friends, sometimes combined with mouse interrupts (RMB in this case).

Note 1: Demo works perfectly with
- standard A500 configuration
+ 1 drive (DF1)
+ 1 MB chip
+ KS 3.0/3.1.
(KS 2.04 (V37) obviously cannot work. )

Note 2: if you only have 512K, you must unplug DF1, otherwise there will be no sound!
So if you want to work with two drives and also have sound, make sure to set 1 MB chip RAM or more!

BTW: The sound is absolutely the shit. Sounds like a CD!!!!

Last edited by andreas; 23 October 2006 at 09:47.
andreas is offline  
Old 25 October 2006, 00:51   #8
Jimbo
Registered User
Jimbo's Avatar
 
Join Date: Jul 2006
Location: Colchester Essex
Age: 38
Posts: 822
Interesting, thanks for the info
Jimbo is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Play Expo 13th/14th October Manchester, anyone going? BarryB Retrogaming General Discussion 44 17 October 2012 23:59
Flashback: Sydney DemoParty 11-13th June Anakirob News 0 24 May 2011 09:32
Friday I'm in love Retroplay Amiga scene 50 30 May 2009 14:08
Having a Amiga600 since friday i need HELP ser6io Amiga scene 10 30 December 2005 23:18
Need A-Mega (19xx)(Finish Gold) front243 request.Demos 0 27 July 2005 19:35

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:58.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.24645 seconds with 12 queries