English Amiga Board


Go Back   English Amiga Board > Off Topic > OT - Technical

 
 
Thread Tools
Old 02 February 2020, 12:53   #1
SquawkBox
Speedbump gimme goosebump
SquawkBox's Avatar
 
Join Date: Feb 2016
Location: France
Age: 46
Posts: 116
Send a message via ICQ to SquawkBox
Thumbs up ASPI drivers are go!

Hi guys,


List apps on your computer(s) as far as you can remember that do or did require ASPI drivers to work properly. Among these apps, which ones do work out of the box, and which ones did work on previous Windows versions, but not anymore.
I'll have things started by mentioning Wavelab v6 (deprecated since quite some time), a well-known audio editing / mastering program from Steinberg. Heard of PSound ? That's a plain vanilla PS2 games audio player that also requires WnASPI32.dll to be present in app folder. Generally speaking, did you ever had issues because of how badly ASPI drivers transitioned from Windows XP to Win7 ? Did you or some colleagues use any of these force ASPI packages (injection of ASPI in systems which didn't bear any Adaptec adapters) ?

Last edited by SquawkBox; 02 February 2020 at 13:04.
SquawkBox is online now  
Old 03 February 2020, 13:30   #2
SquawkBox
Speedbump gimme goosebump
SquawkBox's Avatar
 
Join Date: Feb 2016
Location: France
Age: 46
Posts: 116
Send a message via ICQ to SquawkBox
Goldenhawk obviously didn't work too hard on the latest releases of CDRWin. Result was compatibility was lost on Windows Vista and later, presumably. They blamed the ASPI drivers and as a workaround, offered us to download Frog Aspi. Frog Aspi never got popular since it was a ad hoc replacement library which didn't have anything special compared to classic Aspi. Now, by all means, feel free to tell us about your own experience with Aspi whether good or bad, if you have any .

Last edited by SquawkBox; 03 February 2020 at 16:41.
SquawkBox is online now  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
What drivers do i need for this? -Acid- support.Hardware 2 20 February 2019 01:27
aspi problem (was: auto resize problem) Kyon support.WinUAE 34 31 May 2009 16:56
Does WinUAE always need ASPI on WinXP ? thomas support.WinUAE 1 19 May 2004 17:38
access SCSI HD using ASPI ? guest support.WinUAE 5 21 December 2002 15:06

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:25.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07205 seconds with 13 queries