English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 27 December 2004, 23:50   #1
adgloride
Amiga Mod Chipper
adgloride's Avatar
 
Join Date: Jun 2004
Location: UK
Age: 47
Posts: 229
Amiga Networking problems

Hi I'm trying the PCICIA network card to connect the amiga up to my router. It connects to the router the green light comes on but I can't get Aweb to work. I'm usig o.s 3.9 and genisis as my ip/tcp program. I've configured genesis the gateway is 10.0.0.1 the ip address of my router and the ip address of 10.0.0.3. Genesis connects but displays something like bootp not sent and then logs in.

When I go onto aweb and try to go onto a web page nothing happens. Can someone please tell me what I'm doing wrong. Thanks in advance.
adgloride is offline  
Old 28 December 2004, 11:48   #2
alewis
Monochrome and 8 bit

 
Join Date: Nov 2004
Location: Underbarrow, Gods Country
Age: 53
Posts: 598
Bootp is an old protocol used to obtain IP address - it preceeded DHCP. I don't know Genesis, but is there a setting along the lines of "obtain IP address"? Do both IP addresses have the same subnet mask (255.0.0.0 in this case?)
alewis is offline  
Old 28 December 2004, 12:16   #3
adgloride
Amiga Mod Chipper
adgloride's Avatar
 
Join Date: Jun 2004
Location: UK
Age: 47
Posts: 229
There is a setting to obtain the ip address automatically, it works when using a laptop, but not when using an amiga. So I have to input the ip address manually, this is where I'm going wrong I think. I'm not sure what the IP address is.
adgloride is offline  
Old 28 December 2004, 16:31   #4
Uplink7
Registered User
 
Join Date: Nov 2004
Location: West Roxbury, MA USA
Age: 67
Posts: 27
Can you ping the Amiga from a PC connected to the router? You should be able to if Genesis has connected properly. Have you set the subnet mask?. I use a Genesis and set everything manually. I'm not sure how to setup DHCP on an Amiga. So I set it all manually. Do you have internet access turned on for that address? With my router I can turn off access for any IP address or a group of them etc. Try pinging it first and that will tell you if your card is working and if Genesis is configured correctly. I also assume you have your driver for the card setup correctly in Genesis.
Uplink7 is offline  
Old 02 January 2005, 18:50   #5
adgloride
Amiga Mod Chipper
adgloride's Avatar
 
Join Date: Jun 2004
Location: UK
Age: 47
Posts: 229
Found out what the problem is, I use a router but my isp is AOL. According to something I read you can't connect to aol without the aol software. But when using the router I can go straight onto internet explorer. Has anyone ever got a network card to work with AOL as there isp? I can ping the amiga to the pc and the pc to the amiga.
adgloride is offline  
Old 02 January 2005, 18:54   #6
Jim
 
Posts: n/a
AOL = (for) Assholes Or Lamers.

If you're trying to do anything more complicated than downloading 2 files at the same time then it's best to get a real ISP.

If you've got AOL for the kids then get a real ISP, then invest in some filtering software and you as their parent decide what they are allowed to see, not some big American corporate entity.
 
Old 04 January 2005, 15:36   #7
adgloride
Amiga Mod Chipper
adgloride's Avatar
 
Join Date: Jun 2004
Location: UK
Age: 47
Posts: 229
Managed to get the network card up and running, by the help given to me by the person that sold it to me. All it was is you had to set it to adsl in miami and all the settings where figured out automatically. AOL may not be the best isp but at least I know it would go into liquidation like my other one did.
adgloride is offline  
Old 09 January 2005, 22:47   #8
alewis
Monochrome and 8 bit

 
Join Date: Nov 2004
Location: Underbarrow, Gods Country
Age: 53
Posts: 598
Really? Neither was Worldcom, Enron, or Global Crossing.... guess what... 1 dead and the other 2 out of Ch11, but both teetering on the edge....
alewis is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Networking, software/hardware problems Doc Mindie support.Other 1 05 October 2011 11:53
Problems Networking Miami and Netgear MA401 TronPlayer support.Hardware 3 10 January 2011 06:02
Amiga PC networking DDNI support.Apps 1 12 November 2007 15:49
Networking file share problems adgloride support.Apps 4 02 December 2006 00:59
Amiga / PC networking Mr Creosote support.Hardware 3 14 August 2002 18:30

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:42.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06878 seconds with 15 queries