English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 15 April 2012, 13:29   #1
amigatv
Registered User
 
Join Date: Apr 2010
Location: Sthm/Sweden
Posts: 72
Cannot open "workbench.library"

A 4000D with 030 and picasso IV
After i install os 3.9 and bb1 bb2 i had problem to boot into OS than i
change startup sequence
adding SET PATCH SKIPROMMODULES"scsi.device" QUIOT fix problem i get workin os.39 with BB2 but dont know what actualy i turn off...
After installing ClasicWB cannot open "workbench.library" version 45
Unable to run amidock.....
In startup equence missing romupdates part...
any solutions or i must reinstall all from start without disabling scsi device ...
amigatv is offline  
Old 15 April 2012, 14:07   #2
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,855
Copy workbench.library from OS 3.9 to Libs ?
thomas is offline  
Old 15 April 2012, 15:07   #3
amigatv
Registered User
 
Join Date: Apr 2010
Location: Sthm/Sweden
Posts: 72
I make bakup old workbench.library and copy from os 3.9 same error.
amigatv is offline  
Old 15 April 2012, 15:12   #4
amigatv
Registered User
 
Join Date: Apr 2010
Location: Sthm/Sweden
Posts: 72
using scout os3 iget info at my workbench.library is 40.5? Hmm it is like i dont have BB 2 installed? Or is disabled?
amigatv is offline  
Old 15 April 2012, 15:44   #5
PeterK
Registered User
 
Join Date: Apr 2005
Location: Hangover
Posts: 2,529
Make sure that your C:SetPatch is version 44 or newer.
PeterK is offline  
Old 15 April 2012, 17:43   #6
amigatv
Registered User
 
Join Date: Apr 2010
Location: Sthm/Sweden
Posts: 72
my is 43.6?
amigatv is offline  
Old 15 April 2012, 18:49   #7
mfilos
Paranoid Amigoid

mfilos's Avatar
 
Join Date: Mar 2008
Location: Athens/Greece
Age: 40
Posts: 1,577
Get this version from my Dropbox and try again
http://dl.dropbox.com/u/939939/SetPatch
mfilos is offline  
Old 17 April 2012, 10:44   #8
amigatv
Registered User
 
Join Date: Apr 2010
Location: Sthm/Sweden
Posts: 72
Most frustrating OS install ever for me.... maybe have to leave all some time..
Its just not working i tryed couple times delete all and start again some problems allready start becaouse i didn't use emrgency disk when install 3.9 before Classic WB installation.
Using Thomas files to mount AmigaOS3.9 iso when i reboot get error FAT95 is not there (fixed ) and errors for compactflash device ( i use REAl hard disk) and CFO:
What should i change in Copy_Files to emrgency disk boot and start install from Amiga OS 3.9 iso file...have legal disk but not CD not even in amiga or PC(broken dvd)
Its about to much realy

and what is good order

OS 3.9 BB1-bb4 than ClassicWB or os3.9 than BB1-BB2 ClassicWb than BB3-BB4
amigatv is offline  
Old 17 April 2012, 12:57   #9
amigatv
Registered User
 
Join Date: Apr 2010
Location: Sthm/Sweden
Posts: 72
Mounting with Thomas file inside workbench is good for CF card NOt for hard disk..
best solution is to mount Amiga iso file with daemon tool inside windows than in WinUae add like image file ...working.. not neede Fat95 and other CDO.
amigatv is offline  
Old 28 April 2019, 14:31   #10
kublai
Registered User

 
Join Date: Apr 2019
Location: USA
Posts: 70
Quote:
Originally Posted by mfilos View Post
Get this version from my Dropbox and try again
http://dl.dropbox.com/u/939939/SetPatch
Can you upload the Setpatch v44 again Please? I'm getting the Cannot open workbench.library error now.
kublai is offline  
Old 28 April 2019, 14:43   #11
mfilos
Paranoid Amigoid

mfilos's Avatar
 
Join Date: Mar 2008
Location: Athens/Greece
Age: 40
Posts: 1,577
Quote:
Originally Posted by kublai View Post
Can you upload the Setpatch v44 again Please? I'm getting the Cannot open workbench.library error now.


Sure. Will give new link later on.


Sent from my iPhone using Tapatalk
mfilos is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
"Invalid resident library" Amiga OS3.9 install (A1200) Kenan support.Apps 5 14 June 2013 15:53
After creating OS 3.9 Emergency Disk: Cannot open "cd.device" unit 2 Snowwie support.Other 2 31 March 2012 14:44
Message "(emukx10.audio) - unable to openpci.library version 1" bbsteal support.Apps 4 08 June 2011 00:28
"Unable to open your tool 'Installer' "-Workbench 3.1 Mr B support.Apps 7 31 March 2011 00:14
CD32-Emu: "Can´t open lowlevel.library" Why? viddi support.Apps 10 19 January 2007 19:40

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.07221 seconds with 13 queries