English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 19 November 2002, 14:26   #1
mtb
Registered User
 
Join Date: Sep 2002
Location: Italy
Age: 35
Posts: 442
Jim Power & 8.22r2

I have tried a bit and with only few games winuae 8.22r2.

The problem i have noticed is that with Jim Power there is something wrong with sound on my pc ( if it is interesting, i am using a cheap c-media card - till now no problem with such card ).

In fact, i load the game, i start to play and a lot of times the sound stop or scratch, repeat a bit of it and then restart - a bit difficult for me to explain it in english.
Examples of what i mean: if you are listening to a cd that is not readed correcly at the first try, if you have an portable cd reader without the so called antishock and you run.
And it happens only for the audio output, i have tried to rec the sound with the pcm codec and it's all recorded correclty, but it's at the same time played back uncorrectly.

I believed it was caused by the use primary DirectSoundBuffer "button" on the sound options, but it wasn't.
So i have tried modifying the sound buffer ( nothing changes ), sound driver lag compensation , trying mono, stereo, mixed, interpolation and 11Khz - 44Khz.
Results: nothing change.

Is there someone that can try if it's only my problem?

I have said i think it's not a sound card problem: with linux uae 8.22 i've no problems at all.

Thanx id adv.

edit: with 8.22r1 the sound was ok

Last edited by mtb; 19 November 2002 at 14:57.
mtb is offline  
Old 19 November 2002, 15:16   #2
BippyM
Registered User

BippyM's Avatar
 
Join Date: Nov 2001
Location: Nottingham, UK
Age: 43
Posts: 8,717
Works fine here m8,

Sound is perfect, running at a nice 51 fpss, no choppiness, breaking up or anything...

Attached is the config I used..

Last edited by BippyM; 01 November 2008 at 18:04.
BippyM is offline  
Old 20 November 2002, 12:31   #3
mtb
Registered User
 
Join Date: Sep 2002
Location: Italy
Age: 35
Posts: 442
I'll try ( now i am at university and i can't ).

Thank you a lot.
mtb is offline  
Old 20 November 2002, 20:23   #4
mtb
Registered User
 
Join Date: Sep 2002
Location: Italy
Age: 35
Posts: 442
It works. Thank you a lot [ Jim Power is one of my favourite games ]

Now i'll try to understand what is not ok in my config.
mtb is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Jim Power, which is the best version s2325 Retrogaming General Discussion 63 24 February 2017 04:35
Sound bug in Jim Power Dr.Venom support.WinUAE 5 26 May 2011 22:46
Jim Power for NEC PC Engine longplay s2325 Retrogaming General Discussion 4 25 August 2009 23:15
Jim Power: In Mutant Planet Eggsplosion request.Old Rare Games 1 13 September 2004 21:00
Jim Power Unregistered support.Games 0 27 July 2002 16:03

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:59.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06295 seconds with 13 queries