English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 07 November 2018, 20:41   #1
Der Wanderer
Registered User

Der Wanderer's Avatar
 
Join Date: Dec 2013
Location: Mountain View / USA
Posts: 33
Roll eyes (sarcastic) WinUAE 4.1 + UAEGFX/RTG

Hi All!

I am an AmigaOS3.9 + AfaOS power user. Recently I updated my WinUAE 3.x to WinUAE 4.x after a long period of not-updating. While doing this, I encountered two problems:

1. Z-III memory is 0, even though it is set in the config UI to 1GB.
Workaround: I used 32-bit Chip RAM as a substitution, not sure if this has impact on the performance

2. RTG memory is 0, and the UAEGFX card is not visible in ScreenMode Prefs.
I haven't found a way to get it back. It works fine with the same AmigaOS install on WinUAE3.x. I have also double checked that the RTG emlation is on with 256MB of V-RAM.

Please help!
Der Wanderer is offline  
Old 08 November 2018, 03:28   #2
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 3,756
Regarding the RAM, try to recreate the config from scratch (I attach my config).
For the UAEGFX screen mode, make sure you have the Monitor file in Devs / Monitor (icon set as Tool) see screnshot

Last edited by AMIGASYSTEM; Yesterday at 09:52.
AMIGASYSTEM is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Picasso96 with uaegfx Z3 RTG: 32bit limited to 1024x2048? hexaae support.WinUAE 12 07 October 2018 08:30
UAEGFX from WinUAE 2.x to 3.x Seiya support.WinUAE 2 03 August 2018 20:14
WinUAE 3.3.0 - uaegfx in OS 4.1 FE Classic esc support.WinUAE 5 14 June 2016 22:13
rtg.library 40.3994 crashes if uaegfx is not loaded thomas support.WinUAE 3 24 April 2011 22:48
WinUAE 0.9.90 UAEgfx not working icreadence support.WinUAE 3 03 August 2004 18:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07302 seconds with 15 queries