English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 11 February 2012, 19:47   #1
Solid Snake
Wonderful World Of Amiga
Solid Snake's Avatar
 
Join Date: Mar 2006
Location: Manchester, UK
Posts: 335
A600 Woes

I took a gamble and bought an A600 from AmiBay. The machine arrived but to my dismay the keyboard is duff. You can't type a single letter!

I have tried removing and reseating the ribbon-connector assembly and checked/cleaned the keyboard membrane for cracks.

Anyone have a dead A600? I am interested in recycling the keyboard & membrane.

Thanks
Solid Snake is offline  
Old 12 February 2012, 12:41   #2
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 52
Posts: 3,555
Send a message via MSN to cosmicfrog
u done the keyboard connector fix for if the connective stuff has worn away from the plastic
cosmicfrog is offline  
Old 12 February 2012, 16:25   #3
Solid Snake
Wonderful World Of Amiga
Solid Snake's Avatar
 
Join Date: Mar 2006
Location: Manchester, UK
Posts: 335
Yes, I even tried this fix, after reading various posts on fixing Amiga keyboard problems. Over the years I have owned various Amigas, but never encountered such a problem. It has baffled me and makes me wanna do a to it!

The A600 boots into workbench ok. The LED wiring was damaged when I got it so no LEDs worked. I resoldered the two wires and got them working. The mouse works, but the keyboard is dead

Anyone have a dead A600 lying in the attic?
Solid Snake is offline  
Old 12 February 2012, 22:23   #4
cpiac64
Registered User
cpiac64's Avatar
 
Join Date: Apr 2010
Location: Italy
Posts: 889
i have a keyboard with key broken but the electronic is ok
cpiac64 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A600 booting woes twiggy support.Hardware 9 23 November 2009 22:43
Filename woes Solid Snake support.Other 3 30 October 2008 02:23
Amigaguide woes rare_j support.Apps 4 19 October 2007 12:08
ide woes Dave_wb support.Hardware 1 14 September 2007 20:52
Display Woes BinoX support.Hardware 4 10 September 2007 20:55

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:51.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06254 seconds with 13 queries