English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 04 December 2007, 13:01   #1
k2uphill
 
Posts: n/a
Reported installation Error

i Thought i send You a installation Failing completion Screen Shot.
The Following returncode error appears after validating of my Storage Disk.
Seem to be a the fault is with my Storage Disk or somewhere.
Seems like that the file that it wants to be copied to the hdf may be not present on the storage disk? (corrupt File)

-: ClassicWB_Lite 21f :-
Attached Thumbnails
Click image for larger version

Name:	Workbench_310_Storage_001.jpg
Views:	188
Size:	8.5 KB
ID:	15378  
 
Old 04 December 2007, 13:05   #2
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
As you said, the file must be missing from your storage disk. I'll look and see whether the 3.1 storage disks I have are not standard for whatever reason, but the install works with my set of disks.

I'll send you a pm.
Bloodwych is offline  
Old 04 December 2007, 14:38   #3
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Your storage disk appears to be missing keymaps and printers?

I'll have to check whether other peoples storage disks have these on. Regardless, I'll probably have to relax a few rules in the install script or have it skip certain files if they are not present.

Thanks for letting me know.
Bloodwych is offline  
Old 04 December 2007, 20:56   #4
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Ok, this issue has now been resolved.

The install procedure is now tolerant of a wide selection of Workbench 3.1 disks and their various states of health!
Bloodwych is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WHDLoad error: error during 'resload_LoadKick' on monkey island & others jamespstevenson project.MAGE 14 20 February 2014 06:33
ERROR: Metal Masters (Illegal Instruction / Address Error / Black Screen) killergorilla project.Killergorilla's WHD packs 7 25 March 2012 16:32
ERROR: Leisure Suit Larry Enhanced (Address Error) batwinky project.Killergorilla's WHD packs 23 30 January 2011 14:00
CF installation, "error 4 in... hardwir3d support.Hardware 3 29 September 2009 21:16
OS 3.9 BoingBag 2 installation error fc.studio support.Apps 4 18 August 2007 04:22

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:15.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06196 seconds with 16 queries