English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 06 April 2006, 17:19   #1
Lukasz
 
Posts: n/a
stuttering problem in winuae 1.2 with ClassicWB_ADVSP

hi guys,
im new to this forum, first up great forum over here,greetings to all amiga nerds.

ive got one problem:

i have installed the ClassicWB_ADVSP installation everything works fine!
now when i add a folder from my pc , i can see it on my amiga workbench

now the problems:

i cant copy from this added pc folder in winuae (workbench) everytime i want to drag and drop i.e. a whdload game folder , winuae crashes or i get the red reboot error

another thing is when i start a game from this pc folder that is recognized as DH1: oin my Workbench , the game failes to load or when it loads it stutters like hell,so its unplayable (the mouse is constnatly freezing) how can i copy folders from added PC harddrives to my system workbench drive in workbench( winuae-ClassicWB_ADVSP) ? i always get an error (volume is not validated when i want to copy from dh1(pc) to dho(system)

would be great if someone could help me!
 
Old 06 April 2006, 20:10   #2
Lukasz
 
Posts: n/a
think i found the prob , have installed amisys and put it in fullscreen now the games work ;-) no stuttering anymore or freezing

seems that window mode did some probz
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
50 hz 60 hz stuttering? heinzgruber support.WinUAE 32 08 August 2013 15:23
Surf Squirrel CD32 emulation with ClassicWB_ADVSP? dabone project.ClassicWB 17 09 May 2012 02:22
WinUAE running @ 20fps with stuttering sound Moose support.WinUAE 13 08 September 2009 21:08
Resizing windows wont save using ClassicWB_ADVSP kipper2k project.ClassicWB 7 14 March 2009 01:23
Stuttering FullScreen Bushmaster support.WinUAE 2 05 June 2005 19:34

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05966 seconds with 13 queries