English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 05 June 2005, 09:10   #1
Bushmaster
 
Posts: n/a
Stuttering FullScreen

Folks, I recently downloaded the latest version of UAE and installed and used it without a problem. However there is only one thing that is not working correct.

Whenever I go fullscreen, sound terribly stutters and display also slow like FPS is way down. I have a new Dell XPS Gen 2 Laptop with GeForce 6800 Ultra on it. I can't think of any other reason, but my graphics settings. I tried everything. My laptop's max resolution is 1900x1200 and when I play a 640x480 game in a window it looks way small.

How can I get this fullscreen to work?
 
Old 05 June 2005, 12:38   #2
Bushmaster
 
Posts: n/a
Seems like whenever I use the quickstart option fullscreen works correctly, from there I fix a few things, like centering the screen but it works, I don't know why it didn't work yesterday...
 
Old 05 June 2005, 19:34   #3
LocalH
Amiga user since 1990
LocalH's Avatar
 
Join Date: Aug 2004
Location: Kingsport, TN / USA
Age: 39
Posts: 284
Hm. I just recently started noticing something similar to this. I'd test it while my laptop was on AC power, and I never got it to slow down. However, whenever I'd be running the laptop off the battery, I'd get a similar response (usually, it would slow down to around 30fps or so, with no frameskip). My laptop has a Geforce FX Go5600, so that's a common denominator for us (different Geforce chipsets, but likely same drivers). My solution was simply to run at a resolution of 800x600, in windowed mode, and make the window 720x576 in size. That way, the Amiga takes up *almost* the whole screen, and only in extremely heavy copper-parts would I ever have any slowdown, most demos I ran were handled at 50fps (and, with the newest version of WinUAE having a separate frame rate control, I get a bit more slowdown if I try to run demos at 60fps for perfect smoothness).
LocalH is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
50 hz 60 hz stuttering? heinzgruber support.WinUAE 32 08 August 2013 15:23
[2.1.19dev] Stuttering screen and/or mouse cursor with this version nexusle support.FS-UAE 2 22 January 2013 00:11
Stuttering and slow performance 8bitbob support.WinUAE 8 04 November 2012 22:42
WinUAE running @ 20fps with stuttering sound Moose support.WinUAE 13 08 September 2009 21:08
stuttering problem in winuae 1.2 with ClassicWB_ADVSP Lukasz support.WinUAE 1 06 April 2006 20:10

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08065 seconds with 13 queries