English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 06 January 2019, 15:38   #1
Mark sealey
Registered User

 
Join Date: Sep 2018
Location: Nottingham
Posts: 46
Custom Rom (3.1.4) Components/Removal Help Needed

Hi all...hope we are all well.

Right....I have OS3.1.4 on my A600 Furia all works Awesome.....the only thing that bothers me is When I first Boot I have to go into the boot menu and Disable CC0 (card device) AND Cpu Cashe to boot into a stable environment....ok i can boot with CC0 enabled but its less stable.....This also means i Cannot do a warm reboot.....ctrl+A+A I have to repeat the same every time(early startup menu etc).

Now i have used Romulus/Remus to extract the 3.1.4 Rom and can see its contents...Im guessing i have to remove the Cardresource/carddisk.device to disable the PCMICA slot....?

Also is there a way to remove CPU Cashe or disable it permanently ? Im guessing this is down to my Furia 020/33

Thank you

Mark
Mark sealey is offline  
Old 06 January 2019, 16:06   #2
Mark sealey
Registered User

 
Join Date: Sep 2018
Location: Nottingham
Posts: 46
Edit:

Ok managed to remove the Carddisk.device/Cardresourse components.....and boot via winuae....now there is no CC0 in the early startup menu.
Mark sealey is offline  
Old 16 January 2019, 12:34   #3
Mark sealey
Registered User

 
Join Date: Sep 2018
Location: Nottingham
Posts: 46
anybody...?
Mark sealey is offline  
Old 16 January 2019, 21:01   #4
Lozzo
An Englishman in Newport.

 
Join Date: May 2018
Location: Newport, Wales
Posts: 10
I'm sure I read somewhere that it is expansion.library that chokes up on the Furia. Try substituting that library with the 3.1 version and see how you get on.
Lozzo is offline  
Old 26 January 2019, 20:26   #5
Mark sealey
Registered User

 
Join Date: Sep 2018
Location: Nottingham
Posts: 46
Quote:
Originally Posted by Lozzo View Post
I'm sure I read somewhere that it is expansion.library that chokes up on the Furia. Try substituting that library with the 3.1 version and see how you get on.
cool...I`ll try this.
Mark sealey is offline  
Old 28 January 2019, 00:35   #6
Tech
Registered User

 
Join Date: Dec 2014
Location: Hokksund, Norway
Posts: 3
Please let us know. I'm having issues with my whiteboard furia on 3.1.4 too... mostly the stable CF card I have been using cannot be used anymore, found another, but cannot warm boot.

Thanks for the tips about card device and expansion.library!
Tech is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
29f800/160 custom ROM kipper2k Hardware mods 90 08 April 2017 10:31
Amiga 4000T Custom rom Viserion support.Hardware 22 22 February 2017 19:42
Custom ROM with Poseidon, etc fgh support.Hardware 0 22 August 2016 09:28
custom rom 3.9 oddodo support.Hardware 14 26 September 2015 13:18
Crash with custom ROM on 68000 UAE support.WinUAE 5 10 July 2012 10:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06647 seconds with 15 queries