English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 17 February 2012, 23:27   #1
Megamix
Registered User
Megamix's Avatar
 
Join Date: Aug 2009
Location: St.Helens, Merseyside UK
Age: 59
Posts: 183
Help with slam tilt aga

I`m having probelms trying to getr slam tilt AGA to work I keep getting a error as below...

"error during resload_loadkick invalid kickstart image
devs:kickstarts/kick40068.a1200

anyone help with this in anyway.

Thanks in advance.

Dont matter dms my disks up on my A1200 and installed it from my ADF files.....

Last edited by Megamix; 18 February 2012 at 00:51.
Megamix is offline  
Old 18 February 2012, 01:38   #2
Leffmann
 
Join Date: Jul 2008
Location: Sweden
Posts: 2,265
You must have gotten the wrong Kickstart image, it's probably the 40.68 for A4000 renamed.
Leffmann is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Slam-Tilt CD32? Fingerlickin_B request.Old Rare Games 4 20 August 2012 20:13
Slam Tilt plasmatron support.WinUAE 6 02 August 2009 16:38
Re:Slam Tilt <AGa> grassden support.Games 26 28 March 2006 23:11
Now... Error in Slam Tilt AGA with WinUAE 0822r4 Mauro72 support.Games 2 03 March 2003 12:20
Slam Tilt Exodus support.Games 7 29 November 2002 03:11

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:32.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.08712 seconds with 13 queries