English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 06 December 2007, 16:42   #1
Watchman
 
Posts: n/a
Unable to download

Hi, there seems to be a problem downloading any of the files from
http://classicwb.abime.net/
I'm specifically after the UAE version.

All I'm getting is 404 Not Found error.

Thanks for your help.
 
Old 06 December 2007, 17:28   #2
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Yes, downloads are unavailable at the moment. I'll post here once they are back up again!

Strange thing is, I never realized how many people actually use these packs as not many post any feedback unless something goes wrong for them.

Since the downloads went, er, missing, I've had many requests about where they are and they've only been down a few hours!

They won't be down for long. Just a technical glitch my end.

The good news is that you've now registered with EAB! So Welcome!
Bloodwych is offline  
Old 06 December 2007, 23:17   #3
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Files are back up.
Bloodwych is offline  
Old 08 December 2007, 05:40   #4
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 38
Posts: 7,956
Good. Don't do it again!
killergorilla is offline  
Old 08 December 2007, 11:40   #5
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Quote:
Originally Posted by killergorilla View Post
Good. Don't do it again!
Right furball, just for that they're going down!
Bloodwych is offline  
Old 08 December 2007, 13:26   #6
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 38
Posts: 7,956
Boo!

I just tried to download the UAE one and it says:

"The requested URL /classicwb/ClassicWB_UAE.exe was not found on this
server."

FIX IT!

Who you calling scruffy lookin'?
killergorilla is offline  
Old 09 December 2007, 11:43   #7
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Scruffy? YOU! I think your still recovering from your birthday bash!

Now go and do some downloading while eating bananas with your feet.

Jim has fixed it for you!

Bloodwych is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to get KS1.2 to work Yesideez support.WinUAE 12 13 May 2010 20:19
Unable to get 'Nu' PD Game to Execute! Heavy Stylus support.Games 4 27 April 2009 22:15
unable to open your tool... analog78 New to Emulation or Amiga scene 4 01 May 2008 22:37
Unable to see cdrom dambuster support.Hardware 3 10 November 2006 20:56
unable to load whdload aldo project.WHDLoad 11 02 September 2006 19:11

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:05.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07115 seconds with 13 queries