English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware > Hardware mods

 
 
Thread Tools
Old 07 April 2019, 00:15   #1
Amicol
Registered User

 
Join Date: Dec 2013
Location: Hartlepool / England
Posts: 388
Amiga 500 - Low Audio

I own a few Amigas and find the A500 has very low volume output in comparison to A1200 and CD32

Does anyone know of an easy mod to increase the volume?

Mine is a Amiga 500+
Amicol is offline  
Old 07 April 2019, 00:33   #2
Mrz
Banned

 
Join Date: Dec 2016
Location: I
Posts: 338
yes the audio volume of the A500 is low compared to the A1200
you can search in the web for audio 5v amplifiers circuits

anyways having a good hifi equipament to connect the A500 makes all of the above uneccesary, yet the A500 provide a good volume if your audio equipment is enough powerful
Mrz is offline  
Old 07 April 2019, 01:04   #3
Amicol
Registered User

 
Join Date: Dec 2013
Location: Hartlepool / England
Posts: 388
Thanks for the reply Mrz

So no easy fix for it eh, no problem just a small annoyance...
Amicol is offline  
Old 08 April 2019, 13:25   #4
Daedalus
Registered User

Daedalus's Avatar
 
Join Date: Jun 2009
Location: Dublin, then Glasgow
Posts: 4,297
The audio circuits in most Amigas are almost identical. It is most likely a very simple mod to get the A500 to have an identical setup to the A1200, perhaps something as simple as swapping a feedback resistor for one of a higher value. Check out the schematics and look for differences in feedback resistors between the A1200 and A500...
Daedalus is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga 500 Rev.6A VS Amiga 500 Plus with 2MB chip and ACA 500 turrican9 support.Hardware 0 24 December 2016 03:16
A4000 Rev B Audio Low One Channel Loedown support.Hardware 4 20 March 2013 15:47
Audio I/O for 500 Weemus support.Hardware 5 24 May 2012 13:34
2.4.X builds and low audio volume KoasKid support.WinUAE 1 21 May 2012 21:12
A500 - very low audio out, capacitor? Ideal Hardware mods 11 12 November 2009 08:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:43.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06505 seconds with 13 queries