English Amiga Board


Go Back   English Amiga Board > Other Projects > project.WHDLoad

 
 
Thread Tools
Old 07 March 2020, 16:50   #1
BarryB
Amigaholic

 
Join Date: Dec 2009
Location: UK
Posts: 3,364
Eliminator - no sync signal on track 159

Have a copy of this from the compilation: Premier Collection II.

Using the latest 1.2 installer by CFOU! but the installer errors on track 159 (79.1) with a no sync signal error! SPS 770 shows track 159 as an ADOS track but mine isn't so It won't install!

CT RAW in The Zone!
BarryB is offline  
Old 07 March 2020, 17:09   #2
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 47
Posts: 2,884
several versions are supported by current slave but both had track disk checksum errors ans data restored with correct versions.

i will test your dump soon
CFOU! is offline  
Old 07 March 2020, 18:31   #3
BarryB
Amigaholic

 
Join Date: Dec 2009
Location: UK
Posts: 3,364
I've found another 2 copies of Eliminator, one from the Flight Command Compilation and track 159 is ADOS but is empty, another is from the the Gordon Harwood MegaPack and track 159 is non ADOS same as in Premiere Collection II so maybe the installer should just skip that track?
BarryB is offline  
Old 07 March 2020, 19:27   #4
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 47
Posts: 2,884
it seems unsupported version
CFOU! is offline  
Old 07 March 2020, 19:30   #5
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 47
Posts: 2,884
Quote:
Originally Posted by BarryB View Post
I've found another 2 copies of Eliminator, one from the Flight Command Compilation and track 159 is ADOS but is empty, another is from the the Gordon Harwood MegaPack and track 159 is non ADOS same as in Premiere Collection II so maybe the installer should just skip that track?
on 3 supported versions, track 159 is ADOS empty track

so i have already update RAWdic imager to remove track 159

but slave don"t works with this your version .

I will update it soon
CFOU! is offline  
Old 07 March 2020, 22:10   #6
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 47
Posts: 2,884
your version are similar at all supported versions

but track length are very big!!

another versions $198c (without control data)

your $199c

so i must adapte rawdic and slave !
CFOU! is offline  
Old 07 March 2020, 22:30   #7
BarryB
Amigaholic

 
Join Date: Dec 2009
Location: UK
Posts: 3,364
I have to be different don't I

Zoned the CT RAW version of Eliminator from Gordon Harwoods Mega Pack with track 159 not ADOS.
BarryB is offline  
Old 07 March 2020, 22:52   #8
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 47
Posts: 2,884
Quote:
Originally Posted by BarryB View Post
I have to be different don't I

Zoned the CT RAW version of Eliminator from Gordon Harwoods Mega Pack with track 159 not ADOS.
imager already updated

all versions seems works with it but of course image file of your version is biggest.

I will try to update slave now
CFOU! is offline  
Old 08 March 2020, 00:42   #9
BarryB
Amigaholic

 
Join Date: Dec 2009
Location: UK
Posts: 3,364
Wow, you work fast
BarryB is offline  
Old 08 March 2020, 17:50   #10
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 47
Posts: 2,884
fixed installed versions in TheZone (4 supported)+ End loading screen fixed (all versions)

new package soon released on whdload's home page
CFOU! is offline  
Old 08 March 2020, 19:51   #11
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 43
Posts: 8,499
Send a message via MSN to dlfrsilver
Quote:
Originally Posted by CFOU! View Post
fixed installed versions in TheZone (4 supported)+ End loading screen fixed (all versions)

new package soon released on whdload's home page
The Eliminator Megapack dump of Barry use the Christian Weber long track format type 4 (aka CHW4 $36xx long) and a part in AmigaDos track, with track 79.1 with an unknown track type.
dlfrsilver is offline  
Old 08 March 2020, 19:54   #12
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 43
Posts: 8,499
Send a message via MSN to dlfrsilver
@barry : your eliminator raw dump (eliminator.ct) has 2 faulty tracks that need a redump : track 06.1 and 49.0.
dlfrsilver is offline  
Old 08 March 2020, 21:13   #13
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 47
Posts: 2,884
Quote:
Originally Posted by dlfrsilver View Post
@barry : your eliminator raw dump (eliminator.ct) has 2 faulty tracks that need a redump : track 06.1 and 49.0.
It's curious.
Rawdic imager test checksum and no error found.
More over game loader test checksum too.
If bad checksum it freeze on black screen during loading.
All game tested, no error.
For information:
Dos tracks used used only for intro credit.
CFOU! is offline  
Old 08 March 2020, 21:30   #14
BarryB
Amigaholic

 
Join Date: Dec 2009
Location: UK
Posts: 3,364
I've re-dumped anyway and emailed the whole compilation to Denis for checking! It loaded fine in your WHDLoad except for track 159 as we know!
BarryB is offline  
Old 08 March 2020, 21:48   #15
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 47
Posts: 2,884
Tracks 159 not used by game
CFOU! is offline  
Old 08 March 2020, 22:02   #16
dlfrsilver
CaptainM68K-SPS France
dlfrsilver's Avatar
 
Join Date: Dec 2004
Location: Melun nearby Paris/France
Age: 43
Posts: 8,499
Send a message via MSN to dlfrsilver
Quote:
Originally Posted by CFOU! View Post
It's curious.
Rawdic imager test checksum and no error found.
More over game loader test checksum too.
If bad checksum it freeze on black screen during loading.
All game tested, no error.
For information:
Dos tracks used used only for intro credit.
same type as The Champ, if you remember
dlfrsilver is offline  
Old 09 March 2020, 17:46   #17
BarryB
Amigaholic

 
Join Date: Dec 2009
Location: UK
Posts: 3,364
Saw the new WHDLoad and have now succesfully installed my copy of Eliminator from Premier Collection II

However, you're going to hate me as i've found another copy of Eliminator, from the Action Sixteen compilation: Action Pack, that won't install, No sync signal on track 155

The reason is this copy shows tracks 77.1, 78.1 and 79.1 as non ADOS (duplication error?) consequently when the intro is running it loads up to TITLESCREEN which then disappears but it sticks there as it can't read any data off or skip past 77.1 so you have to skip the intro before it gets that far!

It also shows track 40.1 with 1 bad sector so won't show the disk name, usuaully it's 'ELIMINATOR', but the installer reads past that OK!

CT RAW zoned, sorry
BarryB is offline  
Old 09 March 2020, 19:05   #18
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 47
Posts: 2,884
in my memory tracks 155 & 157 used for intro credit.
i have already a version with damaged tracks 155-157 (159 not used) (V1 for me in TheZone)

i had longtime ago fixed disk.2 image using good data from another version (in my memory.... so to confirme).

so it"s perhaps duplicaition error.

Denis might be able to analyze the RAW file to confirm the hypothesis.
->tracks 155 & 157 are ADOS tracks
CFOU! is offline  
Old 09 March 2020, 20:28   #19
CFOU!
Moderator
CFOU!'s Avatar
 
Join Date: Sep 2004
Location: France
Age: 47
Posts: 2,884
if a duplication error is confirmed. I'll make an update of RAWDIC image to fix 2 bad tracks.

(as Cardiaxx's Team17 release... all known master was 1 track corrupted)
CFOU! is offline  
Old 09 March 2020, 20:47   #20
BarryB
Amigaholic

 
Join Date: Dec 2009
Location: UK
Posts: 3,364
I have the Electronic Zoo release of Cardiaxx so my copy is OK
BarryB is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
G-sync / Freesync support (adaptive sync) demolition support.WinUAE 32 01 July 2019 10:57
A1200 - Track 0 Signal not detected PARALAX support.Hardware 4 02 December 2017 08:49
Eliminator 100% StingRay Amiga scene 24 07 January 2015 13:15
Alice Chip Sync Signal Voltage?? Ami_GFX Hardware mods 5 25 September 2011 02:32
Eliminator under R6 mintsauce82 support.WinUAE 1 04 May 2003 20:25

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.11864 seconds with 15 queries