English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 04 January 2013, 07:23   #1
Hache
Registered User
Hache's Avatar
 
Join Date: Jan 2013
Location: Buenos Aires, Argentina
Posts: 163
Alice chip question.

Hi All,

I noticed on my expanded A1200 that the Alice chip is getting insanely hot over time.

I have no speed or video issues. Everything is ok and the Amiga works perfect. I just want to know if this is normal using an accelerator.

I'm using: 60GB Hd, 3.1 Rom and ACA1232 acelerator.

Thanks!

Last edited by Hache; 04 January 2013 at 08:26.
Hache is offline  
Old 04 January 2013, 16:19   #2
8bitbubsy
Registered User

8bitbubsy's Avatar
 
Join Date: Sep 2009
Location: Norway
Posts: 1,425
Define "insanely hot". Alice does get hotter than most of the custom chips indeed, but if you don't even notice anything fishy in operation then it's probably just fine. If you're extra scared, add a tiny heatsink to the chip. A heatsink with double-sided thermal sticker/tape is a good idea. Remove the RF shield so that there's room for the heatsink.
8bitbubsy is offline  
Old 04 January 2013, 17:04   #3
Hache
Registered User
Hache's Avatar
 
Join Date: Jan 2013
Location: Buenos Aires, Argentina
Posts: 163
Quote:
Originally Posted by 8bitbubsy View Post
Define "insanely hot". Alice does get hotter than most of the custom chips indeed, but if you don't even notice anything fishy in operation then it's probably just fine. If you're extra scared, add a tiny heatsink to the chip. A heatsink with double-sided thermal sticker/tape is a good idea. Remove the RF shield so that there's room for the heatsink.
Thanks, Bubsy!
Hache is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
alice chip question imigger Hardware mods 16 10 February 2013 02:44
Alice Chip Sync Signal Voltage?? Ami_GFX Hardware mods 5 25 September 2011 02:32
A1200 crashes (overheated Alice?) Nikolaj_sofus support.Hardware 8 19 November 2009 08:29
Alice Chip Problem: A Very Important And Serious Question! Ebster support.Hardware 13 09 November 2004 19:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:26.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06173 seconds with 13 queries