English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 21 July 2008, 18:36   #1
takeobass
 
Posts: n/a
Working WinUAE config for Alien Breed and Alien Breed II

Hi!
I'm having problems with running AB and AB2 on winuae. I tried every kickstart version available, i tried to change several options i the configs (memory, chip, etc.), but none of these settings work. After pushing "start" on the start screen the only thing i get is "software failure". I tried several roms of alien breed, but none works for me. Please help ; )
 
AdSense AdSense  
Old 21 July 2008, 23:55   #2
Graham Humphrey
Moderator
Graham Humphrey's Avatar
 
Join Date: Jul 2004
Location: Norwich, Norfolk, UK
Age: 31
Posts: 11,036
Hello takeobass, welcome to EAB

I just tried the original Alien Breed and I used a standard A500 quickstart config (512K Chip RAM + 512K Slow RAM, KS 1.3) and it works fine. However I got an instant software failure on a KS2 setup, but stick to 1.3 and it should work.

(I used the ADFs linked to in this thread.)
Graham Humphrey is offline  
Old 22 July 2008, 14:48   #3
hoborg
Registered User
hoborg's Avatar
 
Join Date: Mar 2007
Location: Czech Rep.
Age: 40
Posts: 77
Send a message via ICQ to hoborg
Quote:
Originally Posted by takeobass View Post
Hi!
I'm having problems with running AB and AB2 on winuae. I tried every kickstart version available, i tried to change several options i the configs (memory, chip, etc.), but none of these settings work. After pushing "start" on the start screen the only thing i get is "software failure". I tried several roms of alien breed, but none works for me. Please help ; )

Perhaps this can help you.
hoborg is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A new Alien Breed Dastardly News 34 15 October 2008 22:59
Alien Breed II and SE'92 haynor666 HOL contributions 1 12 August 2008 07:51
Alien Breed djcasey support.Games 7 27 June 2007 12:36
Alien Breed 3D on Winuae cd32 mode ??? synchro support.Games 2 10 June 2004 12:49
Alien Breed SE '92 harrison support.Games 3 01 February 2003 22:02

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:09.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05894 seconds with 13 queries