English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 20 March 2009, 19:24   #1
Eclipse
Turpentine
Eclipse's Avatar
 
Join Date: Oct 2007
Location: Kent, United Kingdom
Posts: 743
Strange ROM problem

Hi,
This has just started happening after using UAE for a while!
Scans the ROM folder telling me most of the rom's are available, then when I start winuae it says I need the ROM disk which I believe is the warning when it can't find any rom's.
It's really bizzare to be honest.
Attached Files
File Type: txt winuaebootlog.txt (16.3 KB, 186 views)

Last edited by Eclipse; 20 March 2009 at 19:33.
Eclipse is offline  
Old 20 March 2009, 19:44   #2
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 42
Posts: 24,024
Which config did you select when you start WinUAE? If you don't select one from the quickstart options, make sure you have one kickstart selected on the ROM window
TCD is offline  
Old 20 March 2009, 19:56   #3
Eclipse
Turpentine
Eclipse's Avatar
 
Join Date: Oct 2007
Location: Kent, United Kingdom
Posts: 743
Ignore me, I'm an idiot sometimes.
I was reinstalling ClassicWB and had to copy the ROM files over for WHDload. Instead of copy and paste I did a cut and paste.
ooops
Eclipse is offline  
Old 20 March 2009, 19:58   #4
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 42
Posts: 24,024
Anyway, good to hear it's sorted
TCD is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange problem ami_junkie support.Hardware 0 30 April 2010 14:06
My KSRS V2.0 - strange operation on A600 with 1.3 ROM... amigamaniac support.Hardware 3 26 October 2008 03:18
Strange graphical problem Solid Snake support.WinUAE 4 05 October 2008 20:43
Strange A4000 kicksart rom chips and EC030 cpu card with mmu? keropi support.Hardware 5 01 August 2006 10:26
WinUAE strange problem- Please help. Avanze support.WinUAE 2 21 January 2003 17:15

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.09237 seconds with 16 queries