English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 21 December 2020, 17:21   #1
Warty
Registered User

 
Join Date: Aug 2018
Location: Minneapolis, USA
Posts: 95
Can't click on Checkbox Gadgets in Installer?

I can't click on checkboxes in any installer. Radio buttons, regular buttons: no problem. I don't know if this is a UAE thing or something weird with my OS?

I've tried downloading / installing the installer a few different times, so I don't think it's that the installer is corrupted somehow. Also, it definitely affects every installer script I've run in past 6 months. I often just open the script in a text editor and manually move the files around. Obviously, this is a pretty painful workaround.

Click image for larger version

Name:	installer_checkboxes.png
Views:	68
Size:	11.3 KB
ID:	70026

I don't think I have ever had this in my real Amigas, but all are currently in boxes or disassembled.

FS-UAE (launcher) 3.0.5
kind of amiga emulated: doesn't seem to matter
OS: 3.1, 3.1.4
Installer version: 43.3
Installer scripts affected: as far as I can tell, anything that has checkboxes
RTG/OCS: affects both
MUI: not installed
Warty is offline  
Old 21 December 2020, 17:36   #2
Minuous
Coder/webmaster/gamer
Minuous's Avatar
 
Join Date: Oct 2001
Location: Canberra/Australia
Posts: 2,210
That's an obsolete version of the Installer so it would not surprise me if it had bugs.
Minuous is offline  
Old 21 December 2020, 18:53   #3
Warty
Registered User

 
Join Date: Aug 2018
Location: Minneapolis, USA
Posts: 95
Found the 44.10 version, same results.
Warty is offline  
Old 21 December 2020, 20:06   #4
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 2,768
Can't you select any buttons or is the button just invisible (grey background/foreground)? I have the same here on my system but that is caused by custom colour settings if I remember right. I swapped pen 0 and 1 and did some VisualPrefs hacking. I.e. I can click on the button but I don't know if it is enabled or disabled.
daxb is offline  
Old 21 December 2020, 22:24   #5
Warty
Registered User

 
Join Date: Aug 2018
Location: Minneapolis, USA
Posts: 95
ah! That was it, thanks!

The checkmarks were there all along, but were rendering in same color as the background.
Warty is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ClassicWB MultiBoot Menu (right click/left click on boot) not working DuaneL project.ClassicWB 9 13 September 2016 17:32
Geek Gadgets eva support.Apps 5 12 July 2015 06:32
What gadgets from the 80's are going to become Antiques? Paul_s Nostalgia & memories 70 25 February 2014 09:00
click click bloody click Dave_wb support.Hardware 14 12 April 2005 10:31

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:11.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07164 seconds with 14 queries