English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 03 January 2021, 17:19   #21
DamienD
disengaged
DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 44
Posts: 19,522
Another Shapeshifter question...

With all my MAC .HDFs, the colour is set as "8 bit (256 colors)":

Code:
Alone in the Dark 2 [RTG]   [ShapeShifter]
Alone in the Dark 3 [RTG]   [ShapeShifter]
Alone in the Dark [RTG]   [ShapeShifter]
Blackthorne [RTG]   [ShapeShifter]
Escape Velocity [RTG]   [ShapeShifter]
Prince of Persia 2 - The Shadow & The Flame [RTG]   [ShapeShifter]
Prince of Persia [RTG]   [ShapeShifter]
Star Wars - Rebel Assault [RTG]   [ShapeShifter]
The Settlers II - Veni, Vidi, Vici [RTG]   [ShapeShifter]
Warcraft - Orcs & Humans [RTG]   [ShapeShifter]
Warcraft II - Tides of Darkness [RTG]   [ShapeShifter]
This works fine for all games, except the intro for "The Settlers II - Veni, Vidi, Vici" which looks quite bad.

In "Basilisk II" for Windows, I managed to select "Thousands" for colour and the intro is then perfect

In "Shapeshifter" though, if I set the following I get errors upon starting:


DamienD is offline  
Old 03 January 2021, 17:39   #22
DamienD
disengaged
DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 44
Posts: 19,522
Don't worry, got around this error by changing "R5G6B5PC (*)" --> "All" under "RTG board"

Now "Thousands" is set:
Problem is though, when launching the game it now freezes before starting the intro
Not sure how I can get around this?
DamienD is offline  
Old 03 January 2021, 18:37   #23
DamienD
disengaged
DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 44
Posts: 19,522
Here's one screenshot of the difference re: the intro when running at "256" colors vs. "Thousands" colors:

256 colours (WinUAE - Shapeshifter):
Thousands (Basilisk II for Windows):
Some of the other intro parts are really bad in 256 colors

Just wish I could work out what the issue is in Shapeshifter when "Thousands" colors is set and the game freezes before starting the intro...

Have tried virtually all Shapeshifter options, but no joy... even tried setting "Millions" colors.
DamienD is offline  
Old 04 January 2021, 04:55   #24
Aardvark
Registered User

 
Join Date: Jan 2019
Location: Finland
Posts: 93
I've only managed to get thousands colors work reliably in Fusion.
Aardvark is offline  
Old 04 January 2021, 15:48   #25
DamienD
disengaged
DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 44
Posts: 19,522
Quote:
Originally Posted by Aardvark View Post
I've only managed to get thousands colors work reliably in Fusion.
Cheers Aardvark, thank you for the info.

...guess I'll just have to leave in "8 bit (256 colors)" and live with the poor looking intro.
DamienD is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Octapussy ROM support Fieldday support.WinUAE 1 01 July 2018 09:07
Kickstart ROM support? HunterZ support.FS-UAE 6 04 September 2017 22:13
ClassicWB CD-ROM Support Tempest 2084 project.ClassicWB 18 04 August 2016 11:19
ShapeShifter support Retrofan support.Apps 5 20 October 2015 16:47

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:33.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07260 seconds with 13 queries