English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 02 October 2020, 03:42   #1
JudgeRob
Registered User

 
Join Date: Oct 2020
Location: Sacramento CA
Posts: 8
WINUAE 3.4 x64 crash issue

Hello, I am new to the forums. I never had any issues for years of using winuae but I am having a crash issue I hope someone can help me with.

winuae opens OK and runs games and stuff but it crashes if I use the hotkeys I assigned for anything like change df0: or savestate/loadstate. If I run winuae on its own, it crashes if I try to load my configuration settings!

I recently upgraded the OS to Windows 10. Honestly, I can't remember if this issue happened at that point. Since programs/games were opening OK, I might have not noticed the crashing issue.

Is it a known Win10 issue? Do I need to update winuae? Reinstall?
JudgeRob is offline  
Old 02 October 2020, 05:07   #2
Saghalie
Registered User

Saghalie's Avatar
 
Join Date: Nov 2014
Location: FT Lewis, WA
Posts: 343
I would update to latest release. Support might be more reliable.
Saghalie is offline  
Old 02 October 2020, 05:37   #3
chip
Registered User
 
Join Date: Oct 2012
Location: Italy
Age: 46
Posts: 2,349
Yep, i always use the last version of WinUAE

Welcome to the forum
chip is online now  
Old 02 October 2020, 06:46   #4
JudgeRob
Registered User

 
Join Date: Oct 2020
Location: Sacramento CA
Posts: 8
OK cool. Any issues with just copying over the new winuae64.exe file?
JudgeRob is offline  
Old 02 October 2020, 06:53   #5
JudgeRob
Registered User

 
Join Date: Oct 2020
Location: Sacramento CA
Posts: 8
Well, upgrade to 4.4 seems to have fixed it! And yes, just copied over the new .exe
JudgeRob is offline  
Old 02 October 2020, 07:05   #6
chip
Registered User
 
Join Date: Oct 2012
Location: Italy
Age: 46
Posts: 2,349
Cool !
chip is online now  
Old 02 October 2020, 18:31   #7
JudgeRob
Registered User

 
Join Date: Oct 2020
Location: Sacramento CA
Posts: 8
Stoked to have my savestate back.

Now to see if the A1200 will fire up after 12 years in the closet!
JudgeRob is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUae 4.3.0 x64 . DonĀ“t save configuration correctly. Santi support.WinUAE 1 01 February 2020 23:12
WinUAE 4.0.1 x64 keeps crashing keith.f.kelly support.WinUAE 28 16 December 2018 00:25
Anyone had this problem with winuae x64 installer? Aminic500 support.WinUAE 17 22 October 2017 04:18
WinUAE x64 Crahses BlackByte support.WinUAE 9 23 December 2015 13:51
WinUAE 2.1, Catweasel, and Windows 7 x64 JeffreyUS support.WinUAE 1 22 May 2010 15:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:13.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07305 seconds with 13 queries