English Amiga Board Amiga Lore


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 22 January 2014, 17:12   #1
Guy0me
 
Posts: n/a
ClassicWB choice for A600+ACA620+A604n+Kickstart3.1 ?

Hi, i'm looking for the best choice about ClassicWB and see the hardware requirements is about A1200, but i have a A600 with the A604n extension and ACA620 card, if anybody can tell me what is the best choice to have a beautiful theme without slowing down the machine. thanx you.
 
AdSense AdSense  
Old 22 January 2014, 17:26   #2
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 37
Posts: 6,340
Send a message via MSN to fitzsteve
If you have a TV which will de-interlace (or an Indivision ECS/Other flicker fixer) you can use any of the ADV/ADVSP/3.5/3.9 packs)

If your use an old CRT Amiga Monitor consider using Classic Workbench Full instead.

If you want to see a lot of Free Memory and best performance I suggest the LITE pack as it does not use Scalos. You can still use the themes however in all cases you must disable Copper as it requires AGA.

The ADV/ADVSP packs might seem a little slow, the OS3.9 pack is actually pretty fast if you use PeterK's Icon Library in 16 colours.
fitzsteve is offline  
Old 22 January 2014, 18:07   #3
Guy0me
 
Posts: n/a
Yes i have a TV(Plasma Panasonic) so i guess i can take the ADV/ADVSP.. but what is the difference between ADV and ADVSP ?
Its just for gaming so a lot of free memory is not important or its the best choice for taking the LITE version instead ?
So the OS3.9 is better than ADV/ADVSP for speed but where can i find PeterK's Icon Library ? Thanx
 
Old 22 January 2014, 18:12   #4
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 37
Posts: 6,340
Send a message via MSN to fitzsteve
Hi,

ADV/ADV SP have a different Icon set, you can see this in the screen shots, otherwise they are pretty much the same, the ADV set will run a little faster.

Both packs use Scalos so are quite memory hungry, after booting you could see up to 4mb memory usage so as you only have 10mb+2 you might consider this excessive.

The 3.9 pack is also pretty heavy on the memory side of things but performance can be better with PeterK's Icon Library, have a read here:

http://eab.abime.net/showthread.php?t=64079

You can get it here:

http://aminet.net/package/util/libs/IconLib_46.4

I recommend just for Gaming stick with the Lite Version and have lots of free memory for pre-loading big games
fitzsteve is offline  
Old 22 January 2014, 18:39   #5
Guy0me
 
Posts: n/a
Ok !! Thanx a lot !! So i guess i have to use the Lite version for games ..
Last question can i use the IconLib_46.4 with the Lite version ?
 
Old 22 January 2014, 18:42   #6
lukassid
Registered User
lukassid's Avatar
 
Join Date: Oct 2012
Location: Surrey
Posts: 390
what fitzsteve said, but you can also use 68k version for lightning fast old school experience.
Spoiled with choice you are.
lukassid is offline  
Old 22 January 2014, 18:55   #7
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 37
Posts: 6,340
Send a message via MSN to fitzsteve
Quote:
Originally Posted by guymc21 View Post
Ok !! Thanx a lot !! So i guess i have to use the Lite version for games ..
Last question can i use the IconLib_46.4 with the Lite version ?
Yes you can use PeterK's Icon Library to display all Icon types with the packs based on WB3.1 but it's a bit more involved to setup, you can read more in the thread.

Quote:
Originally Posted by lukassid View Post
what fitzsteve said, but you can also use 68k version for lightning fast old school experience.
Spoiled with choice you are.
68k is actually optimised for 68000 CPU's do better to go with the Lite pack which is otherwise the same but optimised for 68020+

There's probably some stuff omitted from the 68k pack which requires the 020 and of course with the ACA620 he has the 020.

With ACATune and Maprom the Lite pack will be really fast anyway! Use the 4 colour 1.3 theme if you want the real Retr0 feel

These packs require 3.1Rom by the way, if you don't have one you can use ACATune to Map it in otherwise the only pack suitable for 2.0 Rom is GAAE.
fitzsteve is offline  
Old 23 January 2014, 10:30   #8
Guy0me
 
Posts: n/a
Quote:
Originally Posted by fitzsteve View Post
Yes you can use PeterK's Icon Library to display all Icon types with the packs based on WB3.1 but it's a bit more involved to setup, you can read more in the thread.

68k is actually optimised for 68000 CPU's do better to go with the Lite pack which is otherwise the same but optimised for 68020+

There's probably some stuff omitted from the 68k pack which requires the 020 and of course with the ACA620 he has the 020.

With ACATune and Maprom the Lite pack will be really fast anyway! Use the 4 colour 1.3 theme if you want the real Retr0 feel

These packs require 3.1Rom by the way, if you don't have one you can use ACATune to Map it in otherwise the only pack suitable for 2.0 Rom is GAAE.
@lukassid I already have the 68k GAAE on the A600 because i have the kickstart 2.0 from default installation and waiting for the 3.1 in my mailbox so i guess i prefer the Lite version when i have it and use the 68020 chip as well , the retro feeling is cool but even when you have an Amiga computer its already retro !

@fitzsteve if i have the kickstart 3.1 so i don't need to use ACAtune right ?

Last edited by Guy0me; 23 January 2014 at 15:08.
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ClassicWB 68K for A600 with 3.1 ROMS Bloodwych project.ClassicWB 51 12 November 2013 19:44
Kickstart3.1 in 4000D merlin1968 support.Hardware 1 14 July 2012 16:44
Best ClassicWB for web on A600 portable - opinions? Photon project.ClassicWB 4 19 October 2009 18:01
Which version of ClassicWB for my A600? Frimann project.ClassicWB 5 02 November 2008 21:14
Viper 1230 (dkb cobra) Kickstart3.1 problem dibnah support.Hardware 4 02 May 2007 18:31

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13456 seconds with 12 queries