English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 23 November 2013, 12:33   #1
Turran
Registered User

Turran's Avatar
 
Join Date: May 2012
Location: Stockholm / Sweden
Age: 43
Posts: 917
Input: Bad loadfile hunk

Greetings.

For the first time in 2 years, I figured I should switch to swedish keyboard layout on my amigas, since my main keyboard is swedish.

Anyway, on ClassicWB27 and 28, I only get "Input:bad loadfile hunk" when trying to launch input from CLI. The icon only gives me "Unable to open your tool 'input'.

I tried copying the file from various backups to no avail. I also booted up ClassicWB 3.9 version 28, but the same thing there.

I then started ClassicWB_ADV v28 and there it works fine.

This happens both on real amiga 4000 and in WinUAE.

Any clues? Thanks!

Edit: By copying the s keymap to devs:keymaps and renaming it to gb, I got swedish working. Ugly hack though...

Edit2: I have another A4000 with a clean ClassicWB 3.9 v28, and its the same thing on that one.

Last edited by Turran; 23 November 2013 at 13:36.
Turran is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A1200 theme park hd install bad loadfile hunk Cabbit support.Games 5 20 January 2012 15:48
Bad Loadfile Hunk - A1200 & 1mb SRAM fastmem BrooksterMax project.WHDLoad 2 09 October 2009 18:20
Bad LoadFile Hunk amiga support.Apps 4 26 June 2008 03:31
Bad Loadfile Hunk while starting a WHDLoad installed game dkovacs support.Apps 0 28 May 2005 01:13
Problem with bad hunk files on WHDload Peanutuk support.Apps 12 01 August 2004 19:06

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:17.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.16099 seconds with 14 queries