English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 25 January 2021, 23:16   #1
jkdsteve
Registered User

 
Join Date: Dec 2020
Location: USA
Posts: 4
A3660 and A4000T plus MAPROM / Blizkick

First question:

1. Did anyone get this working on an (ESCOM) A4000T?
1a. If so, how?

2. Does anyone notice if the A3660 card respects the setting of the MAPROM jumper?
To me it seems as if it's ignored and the ROM is always MAPPED.

3. Anyone get Blizkick (latest 1.24) to work?
It doesn't kick any valid ROM image I give it and gives the error "couldn't plant module" whatever the module is. (Could be related to MAPROM jumper or simply untested on A3660)

Even with the latest kickstart, I get a boot-loop

Blizkick (or LoadModule) works perfectly with the A3640 card in same machine and same ROM combinations.

Last edited by SpeedGeek; 26 January 2021 at 02:17. Reason: Fixed title typo
jkdsteve is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A3000, A3640 MapRom Feature Blizkick’ing 3.1.4 pipper support.Hardware 1 13 April 2020 10:44
A3660 installation stevelord support.Hardware 2 18 May 2019 00:05
Let me present the A3660 Chucky Hardware mods 51 13 July 2018 10:08
NetBSD 6.4 Hangs on A400T IDE (WinUAE 3.5.0) boomer3200 support.WinUAE 9 02 September 2017 14:04
BlizKick & MAPROM Amigan Amiga scene 6 09 July 2008 11:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.05886 seconds with 13 queries