English Amiga Board


Go Back   English Amiga Board > Requests > request.Apps

 
 
Thread Tools
Old 28 February 2006, 22:07   #61
Methanoid
Retired Quartex Sysop
Methanoid's Avatar
 
Join Date: Sep 2001
Location: Roman Verulamium
Age: 52
Posts: 1,717
Quote:
Originally Posted by zACK!
Everytime I logon, i get the message

MSGBASE ERROR!! PLEASE NOTIFY ZACK

What can be wrong ???
Might be Msgbase problem ???
Methanoid is offline  
Old 02 March 2006, 08:02   #62
zACK!
[-aRiD^wEEd!-]
 
Join Date: Feb 2006
Location: Netherlands
Age: 43
Posts: 19


damned, why didn't i thought of that !!!! hehehhehhe...

Well, my knowledge of /X vanished the last 10 years, I read the doc file, but nothing in it that explains the error....

How can you set up a msgbase, I've got a msgbase.info icon, but no tooltypes are in it ???
zACK! is offline  
Old 02 March 2006, 08:52   #63
Methanoid
Retired Quartex Sysop
Methanoid's Avatar
 
Join Date: Sep 2001
Location: Roman Verulamium
Age: 52
Posts: 1,717
Sorry my backup is actually of a /X 2.xx clone called SigmaExpress.. so no tooltypes used.. I hated /X 3.xx and 4.xx .... text configs rule!
Methanoid is offline  
Old 02 March 2006, 15:09   #64
Methanoid
Retired Quartex Sysop
Methanoid's Avatar
 
Join Date: Sep 2001
Location: Roman Verulamium
Age: 52
Posts: 1,717
Crimson, Chaeo etc.. did any of U get a working BBS up? Which s/w and was it under WinUAE... I am unable to work out what happened to my backup as I believe some Purebit flags didnt get set and hence why it wont work....
Methanoid is offline  
Old 10 March 2006, 14:14   #65
zACK!
[-aRiD^wEEd!-]
 
Join Date: Feb 2006
Location: Netherlands
Age: 43
Posts: 19
/X works fine now...

I got a question about telnet...

I'm using Amigaforever + tcp..

I installed amitcp + added the internal_unit.info in my /nodex/serial

He says: awaiting connect 0 baud using telnetd.device

but what do i need to type in my explorer to connect to the telnet port ???
zACK! is offline  
Old 10 March 2006, 19:37   #66
zACK!
[-aRiD^wEEd!-]
 
Join Date: Feb 2006
Location: Netherlands
Age: 43
Posts: 19
It worked ..... BUT... all of a sudden I get a software failure. Everytime I boot /X with telnetd.device on node0/serial ...

And I didn't change anything, except restarting WINUAE....

????
zACK! is offline  
Old 11 March 2006, 17:45   #67
CRiMSON!
Registered User
 
Join Date: Dec 2004
Location: Belgium
Age: 43
Posts: 19
Quote:
Originally Posted by Methanoid
Crimson, Chaeo etc.. did any of U get a working BBS up? Which s/w and was it under WinUAE... I am unable to work out what happened to my backup as I believe some Purebit flags didnt get set and hence why it wont work....
It runs fine under winUAE; I've setted up 3 telnet nodes & 1 local and I remotely checked it out..
I have first installed /X 3.0 and then upgraded it with a 4.xx version; most doors & utils ran smootly except the filechecking ; it seemed to crash winuae a couple times..

Example of the conference door running:

Last edited by CRiMSON!; 11 March 2006 at 18:32.
CRiMSON! is offline  
Old 12 March 2006, 00:30   #68
Ray Norrish
Registered User
Ray Norrish's Avatar
 
Join Date: May 2005
Location: Cheshire, UK
Age: 51
Posts: 300
Send a message via ICQ to Ray Norrish
too lazy to check now, but I was annoyed that winuae didn`t recognize the execute bit on script.. may have been fixed since I last checked though...
Ray Norrish is offline  
Old 12 March 2006, 22:08   #69
zACK!
[-aRiD^wEEd!-]
 
Join Date: Feb 2006
Location: Netherlands
Age: 43
Posts: 19
YYYESSS!!! FINALLY i've got it running with telnet...

I forgot to put TELNETD in the tooltype nodeX.info


What is your URL crimson ??????????????
love to join your board!!!!!!!!!

Last edited by zACK!; 13 March 2006 at 14:48.
zACK! is offline  
Old 18 March 2006, 13:09   #70
zACK!
[-aRiD^wEEd!-]
 
Join Date: Feb 2006
Location: Netherlands
Age: 43
Posts: 19
I've got conference flags, you can disable/enable a mailscan with logon.

But when i set the flags On , the mail won't be checked.

Anyone knows what can be wrong?

Last edited by zACK!; 20 March 2006 at 00:25.
zACK! is offline  
Old 29 March 2006, 22:47   #71
Methanoid
Retired Quartex Sysop
Methanoid's Avatar
 
Join Date: Sep 2001
Location: Roman Verulamium
Age: 52
Posts: 1,717
Ok need some help here...

1) Telnet. To install it expects something like AmiTCP installed but AFAIK you dont NEED any TCP stack cos the BSDSocket layer will directly connect you to the PC's net connections. OK that sounds fine so HOW do I install Telnet then?

2) Is there a good PC text editor that supports Amiga files. Much as I loved CygnusEd on Amiga after 15 years I am finding I forget all the shortcuts and its irritating the hell out of me!!!

For some unknown reason the sample SigmaX bbs works fine but my backup doesn't!! Think its the config but I can sort that one myself I think.... Some telnet help would be cool!
Methanoid is offline  
Old 10 January 2008, 18:07   #72
paranoid
Phone Zen
paranoid's Avatar
 
Join Date: Jun 2006
Location: Banned
Age: 47
Posts: 234
I used to love setting up BBSs and with the very awesome posting of a couple BBSs' (files only) backups, I thought I'd try and set up AmiExpress using those archives. (Getting it accessed via telnet might prove especially difficult, though, as I'm sharing a network so no promises, but I'll try..)

However, it seems the AmiExpress 4.0 in tosec that I have is missing the two executables acp and express. Both are just text files that say something like "acp file goes here". I also have an old 3.x in tosec that does have them, but I was hoping for the latest (and trying hit or miss, merging them doesn't work well), especially with the mention of telnet support (of a sort) in /X 4.x.

Anyone have a working 4.x they can put in the Zone? (the tosec 4.0 I have that is incomplete is named "AmiExpress Professional v4.0 (1994)(Lightspeed Technologies)[KS2.04][HD]". It is also the same as found on the http://www.bbsdocumentary.com/ site.

(In reading this thread someone found a 4.x in a different archive, but that ftp site is not in English and needs a password of some kind..)

I did find that FAME is freeware now and on scene.org but I was hoping to set up /X as it seemed to be used more for scene boards (actually, I never even heard of FAME until very recently.. All the boards I called were AmiExpress, except a couple local C-Nets, but those weren't real scene boards..)
paranoid is offline  
Old 10 January 2008, 21:04   #73
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 51
Posts: 3,555
Send a message via MSN to cosmicfrog
think I`ve found AmiExpress 4.3 don`t know much about BBS`s so if you get it
workin post some destucitions on how to acess plz

amix43.lha Zoned 4 you
cosmicfrog is offline  
Old 10 January 2008, 21:52   #74
paranoid
Phone Zen
paranoid's Avatar
 
Join Date: Jun 2006
Location: Banned
Age: 47
Posts: 234
Thanks! At a quick look it seems that's got cracked acp and express binaries (and the Hydra protocol, I guess). It also looks like it is missing the rest of the install, so it probably needs 4.0 installed first and these executables put in its place.

As for posting directions, the 4.0 has a .guide which explains far better than I can. Basically, though, AmiExpress is set up by editing the tooltypes of a TON of icons. But all that would be clearer once you install. Get 4.0 (I can up it if you need it) run the installer, and read the .guide.. That'll make things a lot clearer than anything I can type until you have.
paranoid is offline  
Old 10 January 2008, 23:42   #75
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 51
Posts: 3,555
Send a message via MSN to cosmicfrog
just found guide for it, will read when get time, though not realy want to set up my own bbs
cosmicfrog is offline  
Old 11 January 2008, 05:47   #76
paranoid
Phone Zen
paranoid's Avatar
 
Join Date: Jun 2006
Location: Banned
Age: 47
Posts: 234
It's one of the more complicated things to get going. A lot to customize and setup. I used to find it a lot more fun than this time around, truth be told, and you kind of need to really want to do it. I've been setting up FAME lately and it's a pain, but probably easier than AmiExpress if you're still interested.

Maybe a better solution is to know you could set up AmiExpress if you really wanted to, installing the tosec 4.0 and copying over the cracked exes you provided.
paranoid is offline  
Old 23 January 2008, 01:11   #77
don27dog
Registered User
 
Join Date: Jan 2008
Location: uZI sUICIDE!
Posts: 68
I am looking for /X as well if anyone could help out.
don27dog is offline  
Old 23 January 2008, 05:55   #78
Josh
Lord of Amiga-Manuals
Josh's Avatar
 
Join Date: Jan 2007
Location: Kassel / Germany
Age: 48
Posts: 552
Ami/eXpress is alreday (since two days) in the zone


Cheers Josh
Josh is offline  
Old 26 January 2008, 20:48   #79
paranoid
Phone Zen
paranoid's Avatar
 
Join Date: Jun 2006
Location: Banned
Age: 47
Posts: 234
I think that's not 4.3 but 4.12 -- but it works and really has the executables (as opposed to the 4.0 in TOSEC that is missing the executables) so it's a very good find.
paranoid is offline  
Old 27 January 2008, 19:22   #80
cosmicfrog
The 1 who ribbits
cosmicfrog's Avatar
 
Join Date: Apr 2006
Location: leek, Staffs, UK
Age: 51
Posts: 3,555
Send a message via MSN to cosmicfrog
its amazing what you find on cd`s that some on gives you and are over 10 years old. hehehheheh
cosmicfrog is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
AmiExpress/Daydream clone in PHP spoUP Amiga scene 10 11 October 2010 22:51
Amiexpress 4.x chusete request.Apps 3 23 December 2009 21:10
Amiexpress 4.9 (or whatever version known to be the latest) Maren request.Apps 5 18 December 2009 09:46
Fame Bbs paranoid support.Apps 5 24 November 2008 05:13
Amiga Fame? DDNI Amiga scene 16 28 December 2006 05:22

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.09322 seconds with 13 queries