English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 14 October 2018, 19:20   #1
theincredib13
Registered User
 
Join Date: Oct 2018
Location: Germany
Posts: 5
[WB3.1] missing default harddisk icon!?

Since I got an A1200 finally, just to find out, that the power brick is bricked, I ripped the WB-disks and play around with my rpi3+ until the spare arrives.


Is there any way to get that default harddisk icon from C= Workbench 3.1, which looks like an A1000 I guess, since it was missing after second install (first one was messed up...)?


I don't want fancy icons, since prefer the classic look most.


Thanks for help



Chris
theincredib13 is offline  
Old 14 October 2018, 19:45   #2
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 3,780
This?

Last edited by AMIGASYSTEM; 16 October 2018 at 18:52.
AMIGASYSTEM is offline  
Old 14 October 2018, 20:34   #3
theincredib13
Registered User
 
Join Date: Oct 2018
Location: Germany
Posts: 5
Absolutely.
theincredib13 is offline  
Old 14 October 2018, 20:42   #4
thomas
Registered User
thomas's Avatar
 
Join Date: Jan 2002
Location: Germany
Posts: 5,717
Install3.1:Update/Disk.info
thomas is offline  
Old 14 October 2018, 21:00   #5
theincredib13
Registered User
 
Join Date: Oct 2018
Location: Germany
Posts: 5
Great! Thanks. Thats exactly the look from the old days.


Hope things are as easy, when my 1200 comes to life.


Chris
theincredib13 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Default CD icon Brakus New to Emulation or Amiga scene 6 15 October 2018 02:26
Winuae, Wb3.1 on 68000 and SCSI harddisk ref support.WinUAE 0 19 March 2009 16:09
Default Icon amiga support.Apps 2 04 October 2008 14:48
Saving icon positions, WB3.0 EmuChicken support.Apps 11 02 October 2006 18:30
The icon(s) have no default tool(s) !!!! THX1138 support.Apps 5 08 March 2003 04:00

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.09632 seconds with 15 queries