English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 19 February 2019, 00:52   #1
jolly11
Registered User
 
Join Date: Oct 2007
Location: Mars
Posts: 135
a500 blinking 10 times short + 1 long

hello,
power led of my miggy's is blinking ten times (short) and one long, is it a ram problem or agnus failure?
I don't have a spare agnus, I've tried to piggyback the ram but nothing..is it possible to "disable" the onboard ram and use only the expansion ram ?
thanks
jolly11 is offline  
Old 19 February 2019, 19:46   #2
Nobby_UK
Registered User
Nobby_UK's Avatar
 
Join Date: Jul 2013
Location: Liverpool
Posts: 1,031
"10 Short + 1 Long Blink (with Green Screen) - Faulty Agnus Chip
(try clean and re-insert)"

Says LemonAmiga
Nobby_UK is online now  
Old 19 February 2019, 21:54   #3
jolly11
Registered User
 
Join Date: Oct 2007
Location: Mars
Posts: 135
thank you for the answer

my problem is "10 short + 1 long blink" but with black screen instead of green, so I don't know if the culprit still is agnus
I've already tried to clean and re-insert, but without results
jolly11 is offline  
Old 20 February 2019, 10:36   #4
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 38
Posts: 7,016
Quote:
Originally Posted by jolly11 View Post
is it possible to "disable" the onboard ram and use only the expansion ram ?
thanks
JP3 is for this. Pads connected horizontally = motherboard first. Pads connected vertically = trapdoor first.

Be sure to switch off your trapdoor card's switch or cut JP7A if you wish to disable the motherboard RAM.
Jope is offline  
Old 20 February 2019, 15:42   #5
jolly11
Registered User
 
Join Date: Oct 2007
Location: Mars
Posts: 135
thank you for the answer.
does this "trick" work for all a500's revisions? I have a rev6a motherboard
jolly11 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with A500+ does not boot, white screen, blinking power led amigo-mexicano support.Hardware 5 13 February 2015 10:15
Skinny long haired character in medieval times lesta_smsc Looking for a game name ? 6 12 June 2013 15:23
a1200 yellow screen and many times blinking LED Dmitry.mry support.Hardware 18 19 November 2009 13:54
Way too long 'drawer reading' times... Shoonay support.Apps 23 31 March 2005 22:38

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06773 seconds with 15 queries