English Amiga Board


Go Back   English Amiga Board > Other Projects > project.WHDLoad

 
 
Thread Tools
Old 27 December 2018, 09:42   #1
Stuffu
Registered User

 
Join Date: Dec 2018
Location: Sweden
Posts: 1
Issues with History Line

Hi

Been doing some extensive (too extensive according to my family ) to fix a neat Amiga library for nostalgic purposes.

There is one game I very much would like to play, History Line 1914-1918 (1.5), but I’m stuck at a black loading screen. The auto boot file contains /data/ so now I don’t know where to go next.

Hopefully someone knows a fix for this?

Thanks in advance!

Kind regards

Stuffu
Stuffu is offline  
Old 27 December 2018, 15:14   #2
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 2,199
Use a working install of the game. You can try to set tooltype CUSTOM1=2 to skip the intro.
daxb is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Heureka / Klett Red Line / Orange Line English education TTSAddict request.Apps 4 17 September 2017 15:15
History Line, installation not work, slow ai / cpu Fry Kickstart support.FS-UAE 6 19 December 2015 19:25
Sampler issues, hiss on line, temperature related Akira support.Hardware 20 12 July 2014 12:41
"History Line" won't start Frank1977 support.WinUAE 4 01 January 2012 23:23
Battle Isle/History Line - 2 player battle through the mail mailman Nostalgia & memories 12 30 July 2007 16:10

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05964 seconds with 15 queries