English Amiga Board


Go Back   English Amiga Board > Main > Amiga scene

 
 
Thread Tools
Old 10 October 2018, 18:17   #241
desiv
Registered User
 
Join Date: Oct 2009
Location: Salem, OR
Posts: 1,393
Quote:
Originally Posted by Hewitson View Post
Whilst I agree with you that not releasing the release notes makes no sense whatsoever, I don't think you should be abusing someone who was involved in making the first good version of AmigaOS since 1994.
As that isn't even a real word, I'm not sure it is abuse in any way.
desiv is offline  
Old 10 October 2018, 18:28   #242
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 42
Posts: 13,632
Can we move on now people?
DamienD is online now  
Old 10 October 2018, 20:34   #243
AC/DC HACKER!
Registered User

 
Join Date: Aug 2016
Location: DigitalCorruption/iNT
Posts: 274
Quote:
Originally Posted by indigolemon View Post
Not a bad shout, by the time I got it back up and running yesterday I was done with it for a while. I'll try and give BlizKick a go over the next few days
Ahh, Scotland...I visited my heritage years ago, would love to do it again.

Anyway, laughing, I've been there! Meaning the hardware and software stuff and then come to the point of "AHhh...that's enough for now."
AC/DC HACKER! is offline  
Old 10 October 2018, 20:37   #244
nogginthenog
Amigan

 
Join Date: Feb 2012
Location: London
Posts: 708
Quote:
Originally Posted by SnkBitten View Post
Current version of RomSplit doesn't recognize the 3.1.4 kickstart so you can't separate the modules to build a custom version yet.
I don't think this is necessary.

I did a quick scan of the modules in 3.4.1 and it looks like you can take 3.1 and just apply everything from the modules disk.
Some of the 3.1 versions are slightly older, but maybe I'm missing some updates. Not spent much time on this. A4000D version.

e.g.
3.1.4 gadtools.library is 40.5 (21.6.2018), 3.1 is 40.4 (24.5.1993)
3.1.4 dos.library is 40.5 (24.7.1993), 3.1 is 40.3 (1.4.1993)
nogginthenog is offline  
Old 10 October 2018, 20:56   #245
AC/DC HACKER!
Registered User

 
Join Date: Aug 2016
Location: DigitalCorruption/iNT
Posts: 274
Quote:
Originally Posted by fandenivoldsk View Post
How large hard disks can be used with AmigaOS 3.1.4?
64GB, 128GB, 256GB??
2TB in the......FAQ. I'm pretty sure I read it in there, it's one of them. Anyway, I'm using a 32GB CompactFlash, and I've considered larger.


A side thought I remember thinking it's a good size "limit" because maybe...some day we'll be able to connect a new FFS to an HDTV USB port and view movies that way since it's also possible with FAT32..and NTFS. But this is me considering a bit ahead. I enjoy dreaming and many come come true.
AC/DC HACKER! is offline  
Old 10 October 2018, 21:27   #246
indigolemon
Bit Copying Bard

indigolemon's Avatar
 
Join Date: Jan 2017
Location: Kelty, Fife, Scotland
Age: 36
Posts: 657
Quote:
Originally Posted by AC/DC HACKER! View Post
Ahh, Scotland...I visited my heritage years ago, would love to do it again.
If you do, try and time it to match a Scottish Amiga User Group meeting

Quote:
Originally Posted by AC/DC HACKER! View Post
Anyway, laughing, I've been there! Meaning the hardware and software stuff and then come to the point of "AHhh...that's enough for now."
I couldn't help myself, just tried it. Using BlizKick causes the exact same issue, I lose part of my mediator on the reboot
indigolemon is offline  
Old 10 October 2018, 23:04   #247
gimbal
cheeky scoundrel
gimbal's Avatar
 
Join Date: Nov 2004
Location: Spijkenisse/Netherlands
Age: 37
Posts: 3,191
A nice video made by The Guru Meditation doing the install on an A1200 and showing off the icons:

[ Show youtube player ]

With some shout outs to familiar sounding peeps and websites
gimbal is offline  
Old 10 October 2018, 23:43   #248
Romanujan
Registered User
 
Join Date: Dec 2007
Location: Szczecin/Poland
Posts: 326
I think I have found the first bug:

1. Select Workbench->Execute command...
2. Execute command MultiView S:Startup-Sequence
3. Go to Navigation menu
4. All the options (Find..., Find Next, Find Previous) are greyed out - not available

It seems the problem is within OS 3.1.4 text.datatype 45.2 (16.9.2018). With the OS 3.9 BB2 text.datatype 45.14 (06.09.01) searching text documents is available.

If this is a known functionality regression, IMHO the upgrade script should preserve the 3.9 BB2 text.datatype.
Romanujan is offline  
Old 11 October 2018, 00:12   #249
gulliver
BoingBagged

 
Join Date: Aug 2007
Location: The South of nowhere
Age: 41
Posts: 1,881
Quote:
Originally Posted by Romanujan View Post
I think I have found the first bug:

1. Select Workbench->Execute command...
2. Execute command MultiView S:Startup-Sequence
3. Go to Navigation menu
4. All the options (Find..., Find Next, Find Previous) are greyed out - not available

It seems the problem is within OS 3.1.4 text.datatype 45.2 (16.9.2018). With the OS 3.9 BB2 text.datatype 45.14 (06.09.01) searching text documents is available.

If this is a known functionality regression, IMHO the upgrade script should preserve the 3.9 BB2 text.datatype.
The search function is unfortunately no longer present.

I understand your reasoning, it certainly raises a valid point, but then:

What would you rather do ?
It is about trading that feature but also means tolerating several bugs that are now fixed (racing conditions, and memory leaks).

Some choices are unfortunately not so easy.
gulliver is offline  
Old 11 October 2018, 00:13   #250
gulliver
BoingBagged

 
Join Date: Aug 2007
Location: The South of nowhere
Age: 41
Posts: 1,881
Quote:
Originally Posted by gimbal View Post
A nice video made by The Guru Meditation doing the install on an A1200 and showing off the icons:

[ Show youtube player ]

With some shout outs to familiar sounding peeps and websites
Great video. Loved it!
gulliver is offline  
Old 11 October 2018, 00:23   #251
Romanujan
Registered User
 
Join Date: Dec 2007
Location: Szczecin/Poland
Posts: 326
I just reported my finding. Non-functional Find options in MultiView are... strange, it took me quite a while to find out the reason. I think it should at least be documented in the FAQ.
Romanujan is offline  
Old 11 October 2018, 00:56   #252
gulliver
BoingBagged

 
Join Date: Aug 2007
Location: The South of nowhere
Age: 41
Posts: 1,881
Quote:
Originally Posted by Romanujan View Post
I just reported my finding. Non-functional Find options in MultiView are... strange, it took me quite a while to find out the reason. I think it should at least be documented in the FAQ.
Good point!

I will add it.
gulliver is offline  
Old 11 October 2018, 01:07   #253
malko
Registered User

malko's Avatar
 
Join Date: Oct 2017
Location: CH
Posts: 1,325
Quote:
Originally Posted by gimbal View Post
A nice video made by The Guru Meditation doing the install on an A1200 and showing off the icons:

[ Show youtube player ]

With some shout outs to familiar sounding peeps and websites
A really happy guy, who has has communicative happiness, with his new toy ! Cool video !

Last edited by malko; 11 October 2018 at 01:35. Reason: wording
malko is offline  
Old 11 October 2018, 01:11   #254
indigolemon
Bit Copying Bard

indigolemon's Avatar
 
Join Date: Jan 2017
Location: Kelty, Fife, Scotland
Age: 36
Posts: 657
Hi gulliver, do you know if any of the beta testers had a 1200 with a Mediator installed?
indigolemon is offline  
Old 11 October 2018, 01:20   #255
Daedalus
Registered User

Daedalus's Avatar
 
Join Date: Jun 2009
Location: Dublin, then Glasgow
Posts: 3,784
Speaking of the icons (and specifically the new Mason icon set), I'm honoured to see that it contains new icons for SMBMounter and ADFer Far better than the originals!
Daedalus is offline  
Old 11 October 2018, 01:34   #256
PeterK
Registered User
 
Join Date: Apr 2005
Location: Hangover
Posts: 2,499
Quote:
Originally Posted by gimbal View Post
A nice video made by The Guru Meditation doing the install on an A1200 and showing off the icons:
[ Show youtube player ] ...
An excellent 3.1.4 installation tutorial, a perfectly done video.
PeterK is offline  
Old 11 October 2018, 02:50   #257
Retrofan
Ruler of the Universe

Retrofan's Avatar
 
Join Date: Mar 2010
Location: Lanzarote/Spain
Posts: 6,033
Quote:
Originally Posted by PeterK View Post
An excellent 3.1.4 installation tutorial, a perfectly done video.
Yep, . A great video

And he also comments about a new palette for those new icons to be used with few colors and that he surely will make a new video about that.

I just wonder how good that palette is just because I'm using your nice one, Peter.

Edit: I'm seeing many things that people are reporting that don't work as they should. I just hope that they won't release the physical kickstarts version till they fix all of those bugs. (...) Well, let's say "not working things" instead of bugs.

And also... You know Peter... How good that icon.library that they are using is?

Last edited by Retrofan; 11 October 2018 at 03:10.
Retrofan is offline  
Old 11 October 2018, 03:42   #258
PeterK
Registered User
 
Join Date: Apr 2005
Location: Hangover
Posts: 2,499
To be honest, for 16, 32 or 64 color screens as shown in the video the 3.1.4 icon.library gives better results than my library without a fixed palette, because I'm using a more aggressive pen allocation method which may run out of free pens much earlier on low depth screens.
PeterK is offline  
Old 11 October 2018, 08:40   #259
AC/DC HACKER!
Registered User

 
Join Date: Aug 2016
Location: DigitalCorruption/iNT
Posts: 274
Quote:
Originally Posted by indigolemon View Post
If you do, try and time it to match a Scottish Amiga User Group meeting


I couldn't help myself, just tried it. Using BlizKick causes the exact same issue, I lose part of my mediator on the reboot
Aye, without a doubt. I would love to practice my "accent" with the natural. Probably be laughed at, since I don't have many here to practice with, but Scots are pretty cool; mostly, and should be fun...with Amiga as a commonality.

Second part...Cool grumbles.. Yah, as you were thinking. Me, too.
AC/DC HACKER! is offline  
Old 11 October 2018, 10:32   #260
betajaen
Registered User

 
Join Date: Apr 2018
Location: Wales, UK
Age: 36
Posts: 76
Quote:
Originally Posted by Retrofan View Post
Yep, . A great video

And he also comments about a new palette for those new icons to be used with few colors and that he surely will make a new video about that.

Hello,

He was referring to my palette. It is based of the GlowIcon palette uploaded to Aminet by Hyperion the other day. I've managed to include the MagicWB palette, and it fits in exactly 32 colours - it even uses the mouse colours as well.

I'm hoping to release it later on today, or tomorrow on Aminet.
betajaen is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Would AmigaOS 3.9 be ok for me? stu232 support.Hardware 12 02 October 2013 19:20
AmigaOS 3.9 PoLoMoTo support.WinUAE 8 27 August 2011 19:06
AmigaOS 3.5 or 3.9 maddoc666 support.Apps 12 22 February 2010 09:02
AmigaOS koncool request.Apps 6 04 June 2003 18:45
AmigaOS XL sturme New to Emulation or Amiga scene 4 15 January 2002 03:13

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:21.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.11692 seconds with 16 queries