English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 19 February 2015, 06:25   #1
LeftyFPB
Registered User

 
Join Date: Jul 2014
Location: Mobile, AL
Posts: 16
CF card not recognized by UAE

I read through the card FAQ a few times before attempting to connect a CF card to a UAE environment. Here's how I attached the card to my computer, a MacBook Pro:

-- Card plugged into IDE adaptor, which is plugged into an external drive enclosure.
-- Enclosure connected to the MBP via FireWire

I tried FS-UAE on the Mac and WinUAE in Windows. In both cases, the main OS (Mac, Windows) recognized the device. On the Mac side, I got the device number for the card (/dev/disk3) and added it to a config file (hard_
drive_0 = /dev/disk3). HD Toolbox didn't recognize the card whether the tool type was set to scsi.device or uaehf.device. WinUAE didn't even let me choose it in the hard drive drop-down, though the other two drives were available.

Apparently, I'm missing a step somewhere. As I said above, the card works great under the main OS. I can format it under either Mac or Windows. For some reason, I just can't get UAE to recognize it.
LeftyFPB is offline  
Old 19 February 2015, 09:20   #2
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 41
Posts: 6,599
Send a message via MSN to fitzsteve
On the Windows PC make sure you are running WinUAE with Administrator privileges (right click/run as Administrator)

If you want to prepare it like a real hard drive under WinUAE you should also use Diskpart to clean the CF first so no Windows partitions remain.

I don't use a Mac so can't help there.
fitzsteve is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
CF 4GB not recognized ssq support.Hardware 6 22 August 2014 09:03
[FS-UAE] Boot a real compact flash card on OSX ? gibs support.FS-UAE 9 26 June 2013 10:53
KS ROM'S are not recognized Vars191 support.WinUAE 5 01 March 2011 09:23
cf not recognized Dave_wb support.Hardware 6 26 March 2010 03:36
CF Card (A-Data) Not Recognized with A1200 PCMCIA Via EasyADF crazyegg support.Hardware 17 19 October 2008 21:20

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06058 seconds with 13 queries