English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 15 July 2011, 22:49   #1
ricky500
Registered User
ricky500's Avatar
 
Join Date: Nov 2008
Location: New Hampshire, USA
Age: 34
Posts: 135
FreeCiv - Can't get it to start

I'm using the latest version of AmiKit (1.5.9) which includes FreeCiv. I'm trying to play a single player game. The problem is that I can't the game to start. I click on the FreeCiv icon from the Games menu. And then I click on Start New Game and then nothing happens - it just hangs.
ricky500 is offline  
Old 14 September 2015, 03:28   #2
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 2,443
I capture this thread because I don`t know how to start/run Freeciv V1.18 (on A1200 AGA 040), guess doing something wrong. If I remember right it worked already >10 years ago. How far I came:

Lauched MiamiDX. Started Freeciv.start script. Created two AI players. Toggled one to human player. Enter "start". CLI promt says game has begun, load ruleset. Need to start civclient manually once more. Freeciv window opens and a background sound is playing. On the Freeciv-Server window I connect with (daxb, localhost, 5555). Promt says daxb participate to game. At this point I stuck. Any hints?

Using:
civclient 1.13 (23.1.3) 1.14.0
civserver 1.14.0 (23.1.3)
daxb is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help to start Avanaboy Coders. General 3 23 April 2012 18:24
Doomed from the start antonvaltaz Nostalgia & memories 58 01 January 2011 16:15
Where to start!!! fatboy project.EAB File Server 0 24 August 2010 21:44
Where do I start? alexh AMR contributions 3 01 September 2009 06:23
command line to start a confil + start the game Unregistered New to Emulation or Amiga scene 4 17 October 2004 11:31

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:51.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05837 seconds with 15 queries