English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 13 July 2009, 15:51   #1
Ian
Global Moderator

Ian's Avatar
 
Join Date: May 2001
Location: Derby, UK
Age: 41
Posts: 2,193
Brian the Lion AGA - 1.6.0 sprite not displayed

Sorry for using the outdated version (not seen any changes that might fix this anyway) and I have realised I haven't really tested it much, but hey ho. (I am without internet at home at the minute)

I installed Brian the Lion AGA to HD using a plain WB3.1 install and when the game starts the main sprite doesn't display.

I have tried with JIT enabled and disabled using a standard-ish A1200 config (KS3.1 - 2 mb chip 8 mb fast)

I did not try it from IPF so do not know if it is the same when booted directly from floppy.
Ian is offline  
Old 18 July 2009, 10:05   #2
Steve
Truth seeker...
Steve's Avatar
 
Join Date: Jul 2001
Location: UK
Age: 41
Posts: 2,284
I've just tested the IPF version of this game using my A1200 configuration file which is fairly standard (KS3.0, 2MegC and 8MegF) but with no JIT emulation or immediate blitter selected. It works fine with no problems as you can see from the screenshot. I originally had JIT enabled but this caused graphics glitches further on in the first level. This was fixed by disabling JIT. I used WinUAE 1.6.1.
Attached Thumbnails
Click image for larger version

Name:	BrianTheLion_Disk2_001.png
Views:	212
Size:	26.3 KB
ID:	22127  
Steve is offline  
Old 20 July 2009, 12:49   #3
Ian
Global Moderator

Ian's Avatar
 
Join Date: May 2001
Location: Derby, UK
Age: 41
Posts: 2,193
Did you see that I said I installed it and played it from HD?

Playing straight from IPF works perfectly here too, that isn't the problem.
Ian is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Brian the Lion AGA - Computer Combat edition antonvaltaz support.Games 2 25 November 2011 12:35
Brian the Lion CD³² mai HOL data problems 0 14 January 2009 01:02
Brian the Lion haynor666 HOL contributions 3 11 August 2008 23:47
Brian the Lion AGA WinUAE 133. Boadicea support.WinUAE 14 31 December 2006 00:30
Brian the Lion Aga PiCiJi support.WinUAE 26 21 September 2005 18:14

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:26.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06547 seconds with 14 queries