English Amiga Board


Go Back   English Amiga Board > abime.net - Hall Of Light > HOL suggestions and feedback

 
 
Thread Tools
Old 05 November 2020, 17:30   #1
Predseda
Puttymoon inhabitant
Predseda's Avatar
 
Join Date: Mar 2007
Location: The City of Townsville
Age: 42
Posts: 6,125
Send a message via ICQ to Predseda
External links are gone

There is a malfunction in HOL, it doesn't show external links. Earlier this week some were working, now they are all gone.
Predseda is online now  
Old 05 November 2020, 18:53   #2
lilalurl
Global Moderator
lilalurl's Avatar
 
Join Date: Aug 2001
Location: France
Age: 41
Posts: 3,253
Send a message via ICQ to lilalurl
Report forwarded to RCK and Cody so that they can take a look.
lilalurl is offline  
Old 05 November 2020, 20:21   #3
DrBong
HOL / AMR Team Member

DrBong's Avatar
 
Join Date: Dec 2001
Location: Australia
Posts: 2,603
@Predseda
Already reported it to Cody/RCK a couple of days ago in the private HOL migration thread. Cody has now fixed it!

EDIT: Mods, please shift this thread to a more appropriate home like HOL suggestions and feedback. Many thanks in advance!

Last edited by DrBong; 05 November 2020 at 21:28. Reason: Added EDIT! ;-)
DrBong is offline  
Old 05 November 2020, 23:32   #4
lilalurl
Global Moderator
lilalurl's Avatar
 
Join Date: Aug 2001
Location: France
Age: 41
Posts: 3,253
Send a message via ICQ to lilalurl
Thread moved.

Predseda, it seems to be fixed now. Can you give a few tries and report any remaining issues? Thank you in advance.
lilalurl is offline  
Old 05 November 2020, 23:46   #5
Predseda
Puttymoon inhabitant
Predseda's Avatar
 
Join Date: Mar 2007
Location: The City of Townsville
Age: 42
Posts: 6,125
Send a message via ICQ to Predseda
Yes. I can confirm ít works now. This thread can be closed or even deleted.
Predseda is online now  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
EDU - External Disk Unit | External gotek for Commodore Amiga with LCD & Sound arananet Amiga scene 7 02 April 2016 22:06
Links not working mihcael project.EAB 2 18 August 2013 09:00
About panel links amiga support.WinUAE 2 01 January 2010 18:08
Brain Killer Aminet links changed (and a question about Aminet links) Korodny HOL data problems 0 26 November 2009 22:21

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:26.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08734 seconds with 14 queries