English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 03 October 2016, 15:14   #1
Locutus
Registered User

 
Join Date: Jul 2014
Location: Finland
Posts: 788
GUIFullscreen fails on HiDPI screen.

On a HiDPI screen the GUI cant open if GUIFullscreen registry key is set to 1.

Reading the bootlog WinUAE seems to get in a infinite loop of attempting to open a screen, failing, trying again. See attached log.

Tested using both 3.3.0 and current beta 8. GUI opens again as soon as GUIFullscreen= 0
Attached Files
File Type: zip Uae bug.zip (5.3 KB, 14 views)
Locutus is online now  
AdSense AdSense  
Old 03 October 2016, 16:39   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 20,190
winuaelog.txt is missing.
Toni Wilen is online now  
Old 03 October 2016, 17:29   #3
Locutus
Registered User

 
Join Date: Jul 2014
Location: Finland
Posts: 788
see:
Attached Files
File Type: zip Uae bug.zip (5.3 KB, 15 views)
Locutus is online now  
Old 03 October 2016, 20:17   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 42
Posts: 20,190
Fixed. Old limits..
Toni Wilen is online now  
Old 03 October 2016, 22:46   #5
Locutus
Registered User

 
Join Date: Jul 2014
Location: Finland
Posts: 788
Kiitos!
Locutus is online now  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fails to find disk 2 dtr1001 support.FS-UAE 9 25 August 2013 22:10
Ishar AGA protection fails dlfrsilver project.WHDLoad 122 02 June 2013 21:05
TSgui fails with adz Rabbit80 support.Other 7 19 May 2009 01:34
WHDLoad Installer Fails Techx project.WHDLoad 0 19 April 2009 07:25
Amistart 0.65 always fails keropi support.Apps 4 28 November 2005 16:52

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 20:41.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.30190 seconds with 13 queries