English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 26 January 2016, 01:49   #1
Tempest 2084
Prototype Historian
Tempest 2084's Avatar
 
Join Date: Apr 2009
Location: SE MI / USA
Posts: 405
Trouble Installing ClassicWB 68K

I'm following the instructions to make the System.zip so I can install ClassicWB 68K on my Amiga 2000. Unfortunately when the program prompts me to insert disks it's telling me that my WB 3.1 Extras disk isn't valid. Any idea why this could be? When reading my Workbench disk is also gave me some weird "Generic Input" errors (sorry I can't remember the exact wording) but it seemed to recover and ask for the next disk (the non-working Extras disk).

I have real WB 3.1 disks, but those won't do me much good on a Windows PC with no floppy drive running an emulator.
Tempest 2084 is offline  
Old 26 January 2016, 03:19   #2
Arnie
R.I.P Smudge 18-08-16

Arnie's Avatar
 
Join Date: Aug 2005
Location: Leicester/UK
Age: 60
Posts: 3,864
Connect the HD to the PC and use WinUAE to Install CWB. If your adf's are naff then you'll have to obtain another set.
Arnie is offline  
Old 26 January 2016, 03:36   #3
Tempest 2084
Prototype Historian
Tempest 2084's Avatar
 
Join Date: Apr 2009
Location: SE MI / USA
Posts: 405
Unfortunately the HD is SCSI and my PC only has serial ATA.
Tempest 2084 is offline  
Old 26 January 2016, 12:55   #4
Arnie
R.I.P Smudge 18-08-16

Arnie's Avatar
 
Join Date: Aug 2005
Location: Leicester/UK
Age: 60
Posts: 3,864
Get yourself a SCSI card $20.
Arnie is offline  
Old 26 January 2016, 15:55   #5
Tempest 2084
Prototype Historian
Tempest 2084's Avatar
 
Join Date: Apr 2009
Location: SE MI / USA
Posts: 405
I may have to. I'll see if I can find some working ADF files first though.
Tempest 2084 is offline  
Old 28 January 2016, 03:35   #6
TjLaZer
Registered User
TjLaZer's Avatar
 
Join Date: Sep 2004
Location: Tacoma, WA USA
Age: 46
Posts: 1,287
Are the WB disks named correctly?
TjLaZer is offline  
Old 28 January 2016, 15:17   #7
Tempest 2084
Prototype Historian
Tempest 2084's Avatar
 
Join Date: Apr 2009
Location: SE MI / USA
Posts: 405
Quote:
Originally Posted by TjLaZer View Post
Are the WB disks named correctly?
Does the PC file name matter? What are the correct file names?
Tempest 2084 is offline  
Old 28 January 2016, 15:57   #8
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 38
Posts: 6,347
Send a message via MSN to fitzsteve
PM me I'll send you the system.zip
fitzsteve is offline  
Old 29 January 2016, 06:54   #9
TjLaZer
Registered User
TjLaZer's Avatar
 
Join Date: Sep 2004
Location: Tacoma, WA USA
Age: 46
Posts: 1,287
Quote:
Originally Posted by Tempest 2084 View Post
Does the PC file name matter? What are the correct file names?
You must be an Atari guy

Disk should be named Extras3.1
TjLaZer is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
classicwb 3.9 trouble Liquidsnake support.Hardware 18 29 September 2014 22:30
Trouble Installing WHDLoad 17 rossb support.Apps 5 01 March 2011 17:23
Having trouble installing ClassicWB UAE h4tt3n support.WinUAE 3 05 February 2010 09:38
Trouble Installing ClassicWB Tiddlypeeps project.ClassicWB 11 22 January 2010 23:06
trouble with installing installerNG someamigauser support.Apps 0 18 January 2003 05:12

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:16.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06945 seconds with 15 queries