English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 18 January 2016, 15:25   #1
oddodo
Registered User

 
Join Date: Dec 2013
Location: The Neterlands
Posts: 109
ClassicWB 3.9 and big HDD

Never had any problems with CLW3.9. Always copied and the SCSI.DEVICE from MyFiles->install->LargeHD ->128gb_support->SCSI.DEVICE(xxx) to DEVS: and renamed it to SCSI.DEVICE reboot and thats it.But now on the real Amiga and when i set Winuae the device to IDE i get this error

My HDD is connected to my PC with USB.


I can get it working to add this lines to the STARTUP-SEQUENCE
The only problem i get 2 reboots and that slows down the loading.

If EXISTS DEV:SCSI.DEVICE
C LOADMODULE DEVS:SCSI.DEVICE
ENDIF
oddodo is offline  
Old 18 January 2016, 15:27   #2
fitzsteve
Professional slacker!
fitzsteve's Avatar
 
Join Date: Jul 2009
Location: Kent, UK
Age: 38
Posts: 6,347
Send a message via MSN to fitzsteve
CWB OS3.9 already has BB2 installed and uses the scsi.device module within the Rom update so therefore you do not need to patch the scsi device again.

If you want to use a different scsi.device than that of BB2 you can use loadmodule as you do now but you must skip the scsi device update of BB2, you can do this by editing your setpatch line to:

c:setpatch skipromupdates "scsi.device" quiet
fitzsteve is offline  
Old 18 January 2016, 15:36   #3
oddodo
Registered User

 
Join Date: Dec 2013
Location: The Neterlands
Posts: 109
Ok so i did som thing wrong with the BB2 ?
I'll try this also
oddodo is offline  
Old 18 January 2016, 16:45   #4
fgh
Registered User
 
Join Date: Dec 2010
Location: Norway
Posts: 621
What Steve said. You didn't do anything wrong, it's a bug in bb2 scsi.device. (more info here)
fgh is offline  
Old 18 January 2016, 17:12   #5
oddodo
Registered User

 
Join Date: Dec 2013
Location: The Neterlands
Posts: 109
Now i understand ;-)
oddodo is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Out of this Little Big World - Little Big Planet s2325 Retrogaming General Discussion 3 05 April 2015 05:09
ClassicWb 3.9 an big hdd partitions oddodo project.ClassicWB 1 08 February 2015 23:25
how big hdd with SCSI on Blizzard 2060 radzik support.Hardware 5 04 February 2010 13:26
Best up to date way of installing ClassicWB and WHDLoad on a large HDD KTC project.ClassicWB 9 03 August 2008 14:34
BIG BIG BIG WINUAE CRASH (with .dmp file included) The Rom Alien support.WinUAE 4 31 August 2004 20:26

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:37.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06517 seconds with 15 queries