English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 24 May 2016, 11:42   #1
StarEye
Zone Friend
 
Join Date: Jan 2004
Location: Norway
Age: 41
Posts: 987
King's Quest I - Enhanced Edition very slow?

Is the game supposed to be so extremely slow on the Amiga? Or is it a WHDload bug? I tried with both a Blizzard 1230 and a Blizzards 1260 card, but both are equally slow, even when I turn up the animation speed to the fastest.

Even the later Sierra games were much faster than this.
StarEye is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Giana Sisters: Special Edition - Enhanced edition for the Amiga Neil79 project.CD32 Conversion 14 09 August 2016 00:55
WHDload Space quest 1 enhanced rmcin329 support.Games 7 31 August 2012 09:32
king's quest IV aohovland support.Games 2 10 February 2010 01:59
Larry, King Quest, Space Quest - fixed games haynor666 request.Old Rare Games 8 01 May 2003 18:07
King's quest 2 sborat request.Old Rare Games 22 04 August 2001 13:12

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05825 seconds with 15 queries