English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 17 June 2006, 23:00   #1
Ironclaw
Banned
Ironclaw's Avatar
 
Join Date: Oct 2004
Location: ...
Age: 41
Posts: 3,313
Problem getting perfect quality in 320x240 when recording.

I always record in 640x400+ as I get perfect quality then... but now I would like to try to record in, ie 320x240 but can't get a perfect result. I can only get a prefect result when recording with uncompressed frames.

I have tried all major codecs, settings... even bitrates at about 7mb/sec, doesn't matter, in 320x240 I just can't get the same quality as in 640x480.

Picture 3 is the quality I get in most codecs with maximum quality when recording in 320x240.... the pictures has been resized from 320x240 to the double or tripple for you to see more clearly.

Pointed out some places: (can not for example see his blue eye with any quality and codec in 320x240)



Edit:
This thread should probably be under prb.Other...

Last edited by Ironclaw; 17 June 2006 at 23:09.
Ironclaw is offline  
Old 18 June 2006, 03:28   #2
z00mba
Registered User
 
Join Date: Apr 2006
Location: Fr
Age: 43
Posts: 185
Probably because most of the codecs use minimum 2x2 or 4x4 pixels 'rounding' method for compression. In 320x240 the eye is just 1 pixels so it's not taken in account when the compression is applied. When you are in 640x480 each pixel is double in x and y size and become 2x2 so the compression actually take it in account.

The only way to go, I think, is to use a lossless codec (like Huffyuv) but the video file size will be huge.
z00mba is offline  
Old 18 June 2006, 06:08   #3
Ironclaw
Banned
Ironclaw's Avatar
 
Join Date: Oct 2004
Location: ...
Age: 41
Posts: 3,313
Tried that codec, same result.
Ironclaw is offline  
Old 18 June 2006, 11:27   #4
Paul
RIP Friends
Paul's Avatar
 
Join Date: Sep 2005
Location: UK
Posts: 2,157
Quote:
Originally Posted by Ironclaw
This thread should probably be under prb.Other...
Moved
Paul is offline  
Old 19 June 2006, 04:58   #5
AGN
Registered User
 
Join Date: Aug 2004
Location: Poland
Posts: 142
Quote:
Originally Posted by Ironclaw
I have tried all major codecs
Could You post results from H264?
AGN is offline  
Old 19 June 2006, 06:25   #6
Ironclaw
Banned
Ironclaw's Avatar
 
Join Date: Oct 2004
Location: ...
Age: 41
Posts: 3,313
I get the same result with the h264 codec when recording in 320x240. But I don't want to record with that codec as I will get editing difficulties later.
Ironclaw is offline  
Old 19 June 2006, 12:39   #7
AGN
Registered User
 
Join Date: Aug 2004
Location: Poland
Posts: 142
http://www.google.pl/search?q=%22los...video+codec%22
FOURCC.org - Video Codecs
AGN is offline  
Old 19 June 2006, 12:58   #8
AGN
Registered User
 
Join Date: Aug 2004
Location: Poland
Posts: 142
http://www.compression.ru/video/ls-codec/index_en.html

http://www.fourcc.org/indexcod.htm?main=codecs.php
LZO1, ZLIB, FFV1, HFYU
AGN is offline  
Old 19 June 2006, 16:46   #9
Ironclaw
Banned
Ironclaw's Avatar
 
Join Date: Oct 2004
Location: ...
Age: 41
Posts: 3,313
Thanks for looking and I have downloaded and tried those you mentioned and more.... most of the "lossless" codecs are lossless and shows the exact pixels and colors.. but they are toooo slow... I could fastest record in like 1/6th of the original speed and when playing the movie, it plays in 1/6th speed too, unlike xvid which plays in full speed even if recording in slowmotion.... guess if I want lossless, the recording will be super slow.... they were not faster than uncompressed, but takes less space of course as they are compressed...

so.... I will take the quality hit and record with my standard codec; DivX....
Ironclaw is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
1-1 pixel perfect screenshots menace support.WinUAE 26 10 July 2016 21:33
Perfect General mai support.Games 17 04 June 2009 22:21
Playback problem from recording RickyC support.Other 0 31 May 2007 13:38
Recording issues (not really problem anymore) Retroplay support.WinUAE 1 24 May 2007 00:18
How can I have WinUAE display 320x240 properly? vwlssknght support.WinUAE 12 05 July 2006 14:03

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:35.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.07021 seconds with 15 queries