English Amiga Board


Go Back   English Amiga Board > Main > Nostalgia & memories

 
 
Thread Tools
Old 04 October 2019, 15:20   #1
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 37
Posts: 3,383
Buggy Crack Intros

Whilst many crack intros on the Amiga were absolute masterpieces, there were some pretty poorly made ones as well.

Please list any intros with programming bugs here.

Vroom / VF^CPY - Makes a funny noise when the song loops.

Qwak / ATX - Black screen under kickstart 1.x.

Turrican / PNA - Game is spelt "Turicon".

Last edited by Hewitson; 04 October 2019 at 19:08.
Hewitson is offline  
Old 04 October 2019, 16:42   #2
mcgeezer
Registered User

 
Join Date: Oct 2017
Location: Sunderland, England
Posts: 1,488
Loads of bugs in this one

[ Show youtube player ]
mcgeezer is offline  
Old 04 October 2019, 18:56   #3
Antiriad_UK
Registered User

 
Join Date: Mar 2019
Location: Birmingham, UK
Posts: 122
Oh I love that, mcgeezer.
Antiriad_UK is online now  
Old 04 October 2019, 19:07   #4
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 37
Posts: 3,383
Quote:
Originally Posted by mcgeezer View Post
Loads of bugs in this one
I will pay that, but I have changed my post to avoid other similar videos being posted
Hewitson is offline  
Old 04 October 2019, 21:55   #5
mcgeezer
Registered User

 
Join Date: Oct 2017
Location: Sunderland, England
Posts: 1,488
Quote:
Originally Posted by Antiriad_UK View Post
Oh I love that, mcgeezer.
Yeah, it’s probably one of the best intros i’ve seen. The physics in it is pretty awesome - and for 64kb.

I would love to see something like it on the Amiga.

Mcgeezer
mcgeezer is offline  
Old 09 October 2019, 01:26   #6
zodiac
Registered User

 
Join Date: Aug 2018
Location: USA
Posts: 37
Quote:
Originally Posted by Hewitson View Post

Turrican / PNA - Game is spelt "Turicon".

The crack was buggered to!
zodiac is offline  
Old 09 October 2019, 11:42   #7
Subzero
Living and Legend

Subzero's Avatar
 
Join Date: Sep 2010
Location: Isla de Muerta
Posts: 100
Quote:
Originally Posted by Hewitson View Post
Whilst many crack intros on the Amiga were absolute masterpieces, there were some pretty poorly made ones as well.

Please list any intros with programming bugs here.

Vroom / VF^CPY - Makes a funny noise when the song loops.
this was no programming bug in our old intro, but a loop bug or something like that in the chiptune or replay routine of this, cant remember exactly anymore.
Subzero is offline  
Old 09 October 2019, 13:47   #8
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 37
Posts: 3,383
Quote:
Originally Posted by zodiac
The crack was buggered to!
What was wrong with it? I had the VF release.

Quote:
Originally Posted by Subzero View Post
this was no programming bug in our old intro, but a loop bug or something like that in the chiptune or replay routine of this, cant remember exactly anymore.
I believe it was a bug in the replayer, therefore it's still a programming bug.
Hewitson is offline  
Old 09 October 2019, 14:02   #9
activist
Registered User

 
Join Date: May 2017
Location: here
Posts: 50
Quote:
Originally Posted by mcgeezer View Post
Loads of bugs in this one

[ Show youtube player ]
Amazing work. The detail..
activist is offline  
Old 09 October 2019, 14:08   #10
Hewitson
Registered User
Hewitson's Avatar
 
Join Date: Feb 2007
Location: Melbourne, Australia
Age: 37
Posts: 3,383
I'd also like to welcome submissions from other platforms, this isn't an Amiga specific thread.
Hewitson is offline  
Old 09 October 2019, 14:40   #11
ross
Per aspera ad astra

ross's Avatar
 
Join Date: Mar 2017
Location: Crossing the Rubicon
Age: 49
Posts: 2,187
Quote:
Originally Posted by Subzero View Post
this was no programming bug in our old intro, but a loop bug or something like that in the chiptune or replay routine of this, cant remember exactly anymore.
Quote:
Originally Posted by Hewitson View Post
I believe it was a bug in the replayer, therefore it's still a programming bug.
mmh, I have a déjà-vu here, it happened exactly a year ago
http://eab.abime.net/showpost.php?p=1278540&postcount=2
Wrong replayer used.
ross is online now  
Old 09 October 2019, 20:37   #12
demoniac
Registered User
 
Join Date: Jul 2005
Location: -
Posts: 1,358
Quote:
Originally Posted by Hewitson View Post
What was wrong with it? I had the VF release.


I believe it was a bug in the replayer, therefore it's still a programming bug.

Can't finish a level as the game doesn't let the player proceed.
demoniac is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Crack intros with swinging logos Hewitson Nostalgia & memories 10 06 March 2015 14:59
Is it just me or is HRTMon very buggy? MethodGit support.WinUAE 3 12 July 2011 18:25
Collecting Crack Intros ? Another World support.Games 33 12 February 2011 14:16
1.6.0: buggy mouse on/off hexaae support.WinUAE 19 02 June 2009 00:48
Games Intros done and Intros to do! BippyM project.Amiga Demo DVD 3 03 March 2004 00:43

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:25.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.07653 seconds with 13 queries