English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 25 July 2013, 14:17   #1
mmace
Registered User

 
Join Date: Jul 2013
Location: Leeds
Posts: 30
New to winuae, 2 problems

Hi guys, after finally getting back in to the Amiga, I'm having 2 problems, I've been looking for answers for 2 days so any pointers would be appreciated.
1) I run full screen, when I click the left mouse button it minimizes winuae and returns me to Windows, any ideas?

2) I saved a game in fodder and I can see the file in Windows, how can I get that to show up when I go to "load", currently nothing shows.

Any help appreciated

Last edited by mmace; 25 July 2013 at 15:05.
mmace is offline  
Old 25 July 2013, 14:20   #2
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 40
Posts: 17,789
Try WinUAE save state option instead of in-game save game.
s2325 is offline  
Old 25 July 2013, 14:22   #3
mmace
Registered User

 
Join Date: Jul 2013
Location: Leeds
Posts: 30
Forgot to say, I'm using HyperSpin and winuae load too to launch the games so not sure that would work
mmace is offline  
Old 25 July 2013, 14:24   #4
s2325
Zone Friend

s2325's Avatar
 
Join Date: Jun 2006
Location: Gargore
Age: 40
Posts: 17,789
There were some threads about Cannon Fodder save game problems, I think game should format virtual floppy disk as blank disk made with WinUAE will not work.
s2325 is offline  
Old 25 July 2013, 16:33   #5
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 45
Posts: 23,961
I think OP uses HD installed version (whdload?), saving to floppy won't create any Windows visible save files.

(Floppy CF needs "custom floppy" and it must be formatted using game's format option)
Toni Wilen is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with WinUAE MBUS support.WinUAE 3 16 June 2010 18:47
Some problems with Winuae 0.9.91 Ghost support.WinUAE 4 28 August 2004 00:53
Two WinUAE Problems CodyJarrett support.WinUAE 8 10 June 2004 02:10
winuae problems corchians New to Emulation or Amiga scene 2 09 March 2003 21:52
Winuae problems Chris66 New to Emulation or Amiga scene 2 14 November 2002 01:04

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 08:13.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07757 seconds with 15 queries