English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 19 August 2010, 22:41   #1
crazyegg
Registered User
crazyegg's Avatar
 
Join Date: Mar 2008
Location: Canada
Posts: 122
Component Video Adapter Solution?

Hi All,

I know that many of the veterans of EAB (i.e. kipper2k) have discussed this before but will this device work with the Amiga connected to modern LCD TVs?

http://www.allaboutadapters.com/bnccostocovi.html

The description also states that it will "convert" NTSC & PAL signals to component. Does this mean that I can run a PAL Amiga on a NTSC LCD TV using this device? Is this the holy grail? ;-)

Regards,
ed...
crazyegg is offline  
Old 19 August 2010, 23:16   #2
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 39
Posts: 7,909
No, since it takes in s-video which the Amiga does not output natively (and is of lower quality than the Amiga's native RGB).

You want something that takes in RGB and outputs YPbPr.
Jope is offline  
Old 19 August 2010, 23:22   #3
crazyegg
Registered User
crazyegg's Avatar
 
Join Date: Mar 2008
Location: Canada
Posts: 122
Hi All,

Oooops. I forgot to add that I have the wonderful amigamania RGB-SVideo adapter hooked up to my Amiga.

In light of the added info above, will this device allow for a PAL Amiga to propertly display on my NTSC LCD TV?

Regards,
ed..
crazyegg is offline  
Old 20 August 2010, 00:35   #4
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 39
Posts: 7,909
It depends on whether your LCD TV supports 50Hz vertical refresh. Difficult to say, it seems most USA sets don't tolerate global signals.
Jope is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga RGB to Component video output kipper2k Hardware mods 89 08 April 2017 14:54
Creating Component Video inside the Amiga rkauer Hardware mods 62 13 September 2011 04:58
S-Video to Component Converter Hewitson support.Hardware 11 09 May 2011 17:55
What would stop Component video output from working? fitzsteve support.Hardware 4 21 January 2010 21:33
New Video Adapter for S-Video On Amiga Systems kjmann14 Hardware mods 45 05 July 2009 14:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:10.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06716 seconds with 13 queries