English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 17 September 2017, 11:32   #1
Riempie
Amiga freak
Riempie's Avatar
 
Join Date: Jul 2001
Location: Netherlands
Posts: 338
CF-hd suddenly doesn't boot anymore, does work in Winuae

Hi,

This is the second time this happened to my setup. I have been working with a 4GB cf-card (brand is dana-elec) and it was working fine for a couple of years in my A1200. But somehow out of the blue it doesn't boot anymore. But when I mount the card as a real HD in Winuae then it boots fine. Does somebody know what is the issue here?

I know cf-cards can have issues when you use it for a long time, but I don't understand that it still boots in winuae.
Riempie is offline  
AdSense AdSense  
Old 17 September 2017, 14:38   #2
idrougge
Registered User
 
Join Date: Sep 2007
Location: Stockholm
Posts: 3,079
Don't ask questions, just be happy it still works in UAE and take this as a reminder to do regular backups.
idrougge is online now  
Old 17 September 2017, 19:49   #3
meynaf
son of 68k
meynaf's Avatar
 
Join Date: Nov 2007
Location: Lyon / France
Age: 44
Posts: 2,459
It might just be more the A1200 or the card reader in it that's faulty, rather than the card itself.

However you never know. Might be showing signs of old age and the A1200 could be less "tolerant" with that.
meynaf is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A1200 doesn't boot anymore opossumita support.Hardware 1 21 April 2016 01:39
Mounting of real hard disk doesn't work anymore mikro support.WinUAE 6 13 May 2012 19:44
Rom 1.2 doesn't work anymore hitchhikr support.WinUAE 4 24 April 2010 16:05
Loom CD doesn't work anymore with scummvm 0.9.0? hexaae support.Games 1 03 August 2006 19:51
PinballFantasies CD32 (HD) doesn't work anymore with R6 Leo42 support.WinUAE 0 02 May 2003 04:20

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 13:32.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12149 seconds with 14 queries